Comments

Grazie wrote on 9/27/2015, 4:29 AM
And?
Dexcon wrote on 9/27/2015, 5:44 AM
Same here ... TP4 crashes in VP13 every 3rd or 4th use. TP4 has even crashed in SAL mode without VP13 even being open. TP3 was rock steady, but TP4 is a real problem.

Also, TP4 mishandles eps files that have more than 1 element. An eps file with 4 elements (a map of mainland Australia, Tasmania and New Zealand's north and south islands) that was able to be manipulated successfully in TP3 just falls to pieces in TP4. The moment the keyframe button is hit or extrusion is activated in TP4, TP4 makes the mainland map dominate the work space, the other 3 elements disappearing.

I let NewBlueFX know about these problems a couple of weeks ago via a support ticket and, following their request, have sent them the eps file - but I have not heard back from them since.

It's a bit of a shame since I quite like the appearance and workflows in TP4, but TP3 is way more reliable and stable.
Jdonnel5 wrote on 9/27/2015, 1:17 PM
I have noticed if you rename some of the templates in TP4 it works a lot better, but why is this doing that is the question
jetdv wrote on 9/27/2015, 4:18 PM
Anyone having issues, please contact support at newblueinc.com and all issues will be researched. We certainly want all issues resolved.
set wrote on 9/27/2015, 5:53 PM
JDonnel,
From my experience, if you have External Monitor preview turned on, this can also be one of the crash factor. Try turning it off.

Set
andyrpsmith wrote on 9/30/2015, 3:37 PM
I also have problem with Titler pro 4 not responding. I have also raised ticket with Newblue.
Grazie wrote on 10/1/2015, 1:26 AM
Yes, same here now.

Installed fresh new Video Driver in a CLEAN install.

I now can't do anything with NBTP4:



And then this:




Not happy . . . .

Graham "Grazie" Bernard

andyrpsmith wrote on 10/1/2015, 7:18 AM
Something seems to have happened since 20 Sept as when I first installed TP4 it was working fine. Now it just freezes both in Vegas and as standalone (will not even start). I wonder if a windows 10 update has caused this? Posts here start 27th Sep identifying problems.
Grazie wrote on 10/1/2015, 9:30 AM
No Win10 here. Win7 and no Windows updates either.

Grazie

andyrpsmith wrote on 10/1/2015, 1:58 PM
Update.
I installed Mercalli v4 stabilizer since installing Titler Pro 4. If I uninstall Mercalli Titler Pro 4 works fine again.

I have posted this to NewBlue.
ECB wrote on 10/1/2015, 2:08 PM
NBTP V4.0.150529 (not the latest) runs fine here with Vegas Pro 13 and Win7.

-ed

Update - I do not have Mercalli installed.
andyrpsmith wrote on 10/1/2015, 2:17 PM
Do you have Mercalli installed?
Grazie wrote on 10/1/2015, 2:39 PM
Huh!! - Yes, the NEW Merc Plug I installed AFTER I installed NBTP4 Ultimate. Should I now be expected to un-install Merc to get NBTP4 Ultimate to work?

These suppliers are supposed to be working in unison to make our Vegas experience straightforward. And no, I don't want to hear weasel words how one should expect this mismatching to happen. I've paid good money for each of these plugs. I expect better.

I now have NB emailing me with a way out and that is to d/l a new install.

Grazie

andyrpsmith wrote on 10/1/2015, 3:05 PM
I have also posted a support e-mail to ProDAD re Mercalli v4
I am with you having paid good money for both plugins.
I have uninstalled Mercalli (stand alone works fine by the way) as I need a titler more than I need a stabilizer. In fact the sony stabilizer does work quite well.
Grazie wrote on 10/2/2015, 12:23 AM
Night and friggn' day . . . . Night and Day!! Uninstalled Mercalli Pro Plug and now NBTP4 Ultimate works again.

Andy, thanks for the heads-up, but as you know this is a Pyrrhic "victory", as it really doesn't bring the "Partners" closer together to make our SONY Vegas -Experience what it should be.

Best regards

Grazie


(Wiki: A Pyrrhic victory is a victory that inflicts such a devastating toll on the victor that it is tantamount to defeat. Someone who wins a Pyrrhic victory has been victorious in some way; however, the heavy toll negates any sense of achievement or profit (another term for this would be "hollow victory").

Grazie wrote on 10/2/2015, 2:02 AM
Oh Bottom!

In an attempt to discover just in what order to install these two Plugs, it would appear I have now banjaxed the installation of NBTP4 Ultimate from installing.

WARNING! Do not try to switch the installations around.

Grazie

andyrpsmith wrote on 10/2/2015, 6:37 AM
NewBlue have come back to me to say they are looking into this and will inform of developments.
Grazie wrote on 10/2/2015, 6:47 AM
Thank you Andy.

I've also logged a ticket yesterday, not heard this though.

At least you have NBTP working - I don't. But I do have Mercalli SONY plug working.

Grazie



Dexcon wrote on 10/2/2015, 7:04 AM
That's great to hear the NBFX are going to investigate.

I've had Mercalli 4 SAL since its release, and it has happily co-existed with NBTP3 and 4. But after installing the Mercalli 4 VP plugins, TP4 SAL stalled on opening every time and had to be closed via task manager (TP4 not responding). TP4 in VP13 acted the same way as Grazie demonstrated in an earlier post (the b&w SOD).

After uninstalling the Mercalli VP plugins and TP4 and then reinstalling them - TP4 last I think - and then rebooting, Windows 10 chucked a wobbly on rebooting and took a long time to load, including my turning the computer off and then starting again as it didn't seem that anything was happening - the reboot took maybe 5 minutes.

Both programmes seem to be working okay so far - and the vertical judder that I first experienced in clips when using the Mercalli 4 Sony plugin seems to have now disappeared.

Nonetheless, there certainly seems to be some incompatibility between TP4 and Mercalli Sony plugins.
NormanPCN wrote on 10/2/2015, 10:28 AM
Titler Pro 4 is different from TP3 in that TP4 supports OpenFX plug-ins so my guess is that TP4 is having problems acting as a host for the Merc OpenFX plug in. Not that you would ever use Merc4 in TP4 but TP4 is just loading whatever OpenFX plugs are installed on the system.

Maybe since TP4 is so new at being an OpenFX host it should have an option to disable loading third party OpenFX plug-in as a simple short term workaround of potential compat problems.
Grazie wrote on 10/6/2015, 11:44 PM
Norman, your guess is preeeety near. I've had a support response from Caleb at NewBlue. He's been very helpful and I'm hoping the fix will be made soon.

Grazie
Dexcon wrote on 10/8/2015, 4:17 PM
New TP4 update is now available via Help 'Check for Updates' in TP4 - version 151002-269.

Just downloading it now.
Grazie wrote on 10/8/2015, 4:43 PM
Dexcon, please keep us informed.

G
andyrpsmith wrote on 10/8/2015, 5:14 PM
Tried version 151002 of Titler 4 Pro and again will not run with Mercalli Vegas plugin installed.

Received a reply from ProDaD:

Hello,

Thanks for your request.

We can´t reproduce this problem in our machines.

Please use the current versions of Vegas, Merclali V4 and NewBlue.


Mit freundlichen Grüßen / with kind regards


Uwe Wenz

Customer Support Manager