NewBlue Titler Pro4 - S/A or Plug: URGENT!

Grazie wrote on 2/1/2016, 11:20 PM
Has anybody, anybody, besides NB Support, got this s/w to work? If you have then please tell me how you did it.

Presently NBTP4 Ultimate both crashes VP13 and refuses to launch the Stand Alone. NBTP3 worked nicely, in fact I can STILL get NBTP2 to fire up, but this NBTP4 Ultimate is AWOL.

If you still haven't got it to work, my experience thus far is that NB Support have attempted, and via SKYPE calls, by directly accessing and manipulating my system, to fathom the issue, without much luck to get the NBTP4Uli (that's like $$$ money) to get it to spring into Life. I'm writing this 'cos I've just read on the NB Facebook the experiences of those operating "other" NLEs.

NB's first line Support have been both attentive and responsive, but have drawn a complete blank. Apart from directly escalating this to the Owner of NewBlue, I am at a loss of what to do next.

What have I done? Rolled back to the earliest of their installers; set my GPU on/off; maxed-out my GPU drivers to give NBTP4Ulitimate all the power it needs and still nada.

Thank you for reading this,



NormanPCN wrote on 2/2/2016, 12:07 PM
I have build 150904 installed. It works standalone, inside Hitfilm and inside Vegas.

I had updated in the past and had various problem(s). It might have been crashes or lockups. Both plug-in and standalone. I went back to 150904 and knock on wood I am okay right now.

Some details on my installation.

AMD 7950 GPU driver 16.1

OpenFX plug-ins installed.
I have the Hitfilm Ignite effects installed and they work in Titler pro.
I have Red Giant Universe installed and they show up but are listed as not compatible upon use. Kinda stupid to show them if you think about it.

I do not have any Mercalli plug-in installed. I only mention this as I have read threads about problems with this plug-in and Titler Pro.

I don't see any setting to stop Titler Pro from loading OpenFX plug-ins. I think OpenFX might be the source of a lot of their startup problems.
Tech Diver wrote on 2/2/2016, 1:03 PM
@Grazie: Sorry I don't have a solution for you, but if titling is a critical part of your video workflow and you keep having problems with the NB product, then it may be time to cut your losses and seek out another plugin. A quick search of posts about NB Titler Pro show a disproportionately large amount of users who keep having problems with their product compared to the many other plugins that we have posted about.

Grazie wrote on 2/2/2016, 1:07 PM
Hi Norman. Yeah, could very well be Merc.

It would be good to now hear from a Merc + NBTP4 User's experience. Point being if nothing has improved then the last work done on the plugs to coexist, has been pointless. Newblue, are you testing your plugs with Merc installed?

Grazie wrote on 2/2/2016, 2:05 PM
Hi Peter, thanks for your advice.

I have TITLER presets and invested in their sumptuous fxs that mix in; project presets and clients lower thirds. All live and necessary. Cut my losses, I'd prefer NewBlue to come across and allow me to go forward. I like their creative approach. All I need is them get me an installer that isn't figdity with other plugs that work.

Grazie wrote on 2/3/2016, 5:05 AM
I've now done the Mercalli <> NewBlue - uninstall <> install TANGO.

That has been fruitless.

Grazie wrote on 2/3/2016, 12:41 PM
Update: NB are closing-in on the issue. They have input from another user that is a similar experience and parallel to my own.

jetdv wrote on 2/6/2016, 10:56 AM
Peter, please remember that you typically only see posts from people having issues. There are thousands of others that are having no issues.

Grazie, sorry to hear about the issues on your machine and I know tech support is working with you to figure out what is happening.
Grazie wrote on 2/6/2016, 11:17 AM
Yeah, Edward, I'm being invited to open up my system to "someone on our development team ...... located in Kaliningrad." That's in Russia.

Any thoughts Edward?

strz_grant wrote on 2/9/2016, 2:35 PM
Having the same problem. Titler Pro 4 is listed as "current" but I get watermarks. The same is true of Total FX 3! They are there. They are listed as current. But, they don't work.

Need a solution!!
Grazie wrote on 2/10/2016, 2:03 PM
Caleb got onto my system, and via SKYPE comms, allowed me to ask what he was doing and he was able to:

1] Delete some Register entries.

2] Downloaded a new BETA release for me and installed it.

3] Started the "Logs" system within NBTP4

4] Fired-up NBTP4 and we got a stalling

5] Renamed the OFX bridge file and successfully, yes successfully, restarted NBTP4 - as Plug and SA

6] Which has led him to ask me for my list of OFX plugs to now see where the conflict maybe occurring.


jetdv wrote on 2/11/2016, 6:24 PM
Certainly glad to hear things are progressing forward. I'm sure the ultimate conflict will be found.
VideoFreq wrote on 2/14/2016, 11:20 AM
I'm late to this party but for FYI, I had similar issue with NBTP4 working in 13, but with a watermark. It worked fine in SVP12 alongside NBTP1.

NB said to do a reinstall, but then it worked in 13 and not 12. NB said to remove TP1, which they said something technical about them being incompatible as a product that was part of the OEM 12 version.

I complained that I still use 1 so they gave me a auth. code for a commercial NBTP1 as if I bought it. All works well now.
Grazie wrote on 2/14/2016, 11:52 AM
VF, I hear you.

I had NBTP3 showing up as NBTP2 in my plugs and then NBTP4 showing up as NBTP3. Go figure?

I had stuff left behind in my Registry that Caleb deleted. I understand this is a regular "feature" for MS? No?

As an outsider to all things IT, to me it seems as if there is some confusion as what to hit first and in what sequence.

However, once the S/W is working, it is both inspiring to use and mostly keeps out of my way when building Titler ideas.


NormanPCN wrote on 2/14/2016, 7:36 PM
"I had stuff left behind in my Registry that Caleb deleted. I understand this is a regular "feature" for MS? No?"

A regular feature of software and uninstallers. Most software, including MS, does not "clean it's room". There are no parents around to make the app do such things.

I guess one can claim they are boosting the economy by creating jobs for others to do the cleaning.