No audio from Blu-ray player?

PeterWright wrote on 12/16/2015, 4:11 AM
Has this happened to anyone else.

I'm testing 200 burned DVDs to check they play ok, using a Sony Blu-ray Player connected to my TV by HDMI.

Yesterday I did about half of them, no problems. Today they play, but the audio is silent. The TV is not muted, and plays audio fine for broadcast TV. If I play the DVDs on PC the audio is fine.
For some reason the HDMI is only passing on the video, not the audio.

I'll just have to test them all on PC, but wonder what's happened - fault in the Blu-ray player most likely - it's behaving the same with BBC produced DVDs.

Comments

Dexcon wrote on 12/16/2015, 5:03 AM
Have you tried changing the HDMI cable? Tried another BD or DVD player?

Check BD player audio settings for AC3/PCM and 5.1/stereo (if setting selections for these are available) - most BBC titles are stereo in my experience, so stereo audio could be a problem if settings don't fully support stereo (which of course they should). Also, check TV audio settings likewise.

My guess - HDMI cable problem, mainly because I loathe the inbuilt "handshaking" that makes HDMI so flakey and consumer unfriendly.

Cameras: Sony FDR-AX100E; GoPro Hero 11 Black Creator Edition

Installed: Vegas Pro 16, 17, 18, 19, 20 & 21, HitFilm Pro 2021.3, DaVinci Resolve Studio 18.5, BCC 2023.5, Mocha Pro 2023, Ignite Pro, NBFX TotalFX 7, Neat NR, DVD Architect 6.0, MAGIX Travel Maps, Sound Forge Pro 16, SpectraLayers Pro 11, iZotope RX10 Advanced and many other iZ plugins, Vegasaur 4.0

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 12TB Samsung 990 PCIe 4.0 NVMe M.2 PCIe SSD

D: drive: 4TB Samsung 870 SATA SSD (used for media for editing current projects)

E: drive: 2TB Samsung 870 SATA SSD

F: drive: 6TB WD 7200 rpm Black HDD 3.5"

Dell Ultrasharp 32" 4K Color Calibrated Monitor

PeterWright wrote on 12/16/2015, 5:10 AM
Thanks Dexcon - I'm just off out for the evening, but I'll try a different cable tomorrow.
Former user wrote on 12/16/2015, 8:31 AM
Make sure Bluray player is set up to play audio thru HDMI.
PeterWright wrote on 12/16/2015, 8:37 AM
Thanks DonaldT - it always has played audio, for two or three years, but I'm not sure how to check this in a set up operation.
Former user wrote on 12/16/2015, 9:05 AM
On sony bluray player (not the TV) there is a setup for audio out and you can choose between HDMI and RCA outs.
PeterWright wrote on 12/16/2015, 5:22 PM
Morning all

Dexcon nailed it - a different HDMI cable and the audio's back!

Thanks all - by the way this Blu-ray player doesn't have RCA outs, just HDMI and coaxial Digital.

Onwards .......