No video on rendering ow wizard

AndrewPgh wrote on 3/11/2019, 12:03 PM

I upgraded to Vegas movie studio a while back having used the sony Vegas movie studio V 11 in the past.

I do not use the software often.

The last time I tried to use version 14, I was unable to render a movie, all I got after a long rendering time waiting was a black screen.

As my newer software did not work,...I completed the video by using V 11. 

Again today (months later)  I tried using V14 to render a video from my new 4k capable video camera (Nikon w300).

I used the tutorial and the wizard . This time I used the Make Movie option by following the tutorial.

I used save to hard drive.  I used MP4 and XDCAM options in advanced...  30 minutes later... Black screen. and no audio.

PLEASE tell me what is (not) going on!!!!




j-v wrote on 3/11/2019, 12:33 PM

Nothing wrong with my VMS PL 14 build 148 to follow that tutorial and making the file, plays good with good sound.
This is the MediaInfo of the made file

Which buildnr. are you using, what is the MediaInfo of your sourcefiles and what are the project settings you are using?

met vriendelijke groet

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 441.66 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners