Normalization minimizes rather than maximizes

jeffagwm wrote on 2/26/2007, 5:26 PM
I have just started to have a problem with normalization. When I try to normalize a dialog track the audio (and waveform graphic) disappears, just as though I had duplicated the track and then reverse polarity one of them. It doesn't happen on music tracks ripped from CD. I have just recorded a fairly long project and am beginning to capture. I put some clips on the time line to see how it looks and cannot normalize. Thinking that it might be something with the new clips, I put some old clips (that have been used and could be normalized in the past)on to the time line to test. The same problem, when I click normalize, the audio becomes silent and the waveform graphic disappears, though the media event is still there. Any one got any ideas of how to fix this. I am running Vegas 7d on a dual Xeon machine with 2GB RAM

Thanks

Jeff Gregory

Comments

flyerstl wrote on 2/27/2007, 9:39 AM
Vegas doesn't have a "normalize" function, as it's not a desctructive editor.

Soundforge is, and does have this function. Are you opening up a track in Soundforge and clicking the normalize button? If so, make sure you are not using the "Mute" button instead. They look a lot alike. I've made this mistake before.

Also, are you applying this to a mono file or a stereo file?

jmm in stl.

jmm in stl

Windows10 with Vegas 11 Pro (most recent build). Intel Core i7-3770 @ 3.40GHz 3.90 GHz, 32GB ram, separate audio and video disks. Also Vegas 17 Pro on same system. GPU: NVDIA GeForce RTX 2060 SUPER. Dynamic RAM preview=OFF.

SonyMLogan wrote on 2/27/2007, 9:50 AM
Vegas doesn't have a "normalize" function, as it's not a desctructive editor.

Vegas has a nondestructive normalize function, accessible from the menu you get by right-clicking the event. - select "switches" then "normalize". You can get a little more control of this by right licking on the event and selecting the "Properties..." item.

I suspect what is going on is that there is a spike somewhere in the signal that is biasing the max gain of the clip. If this is the case, you can solve this by trimming the event so it no longer contains the spike.

You can verify this visually, or by opening the event properties dialog, click "recalculate", then see what the calculated gain is. If it is negative, there's a spike in the event data somewhere.
smile wrote on 2/27/2007, 10:45 AM
See on Preferences - Audio Tab and change the "Normalize peak level (db)" to your suite. (i.e. -0,1)

This will help you.
Smile
jeffagwm wrote on 2/27/2007, 3:50 PM
Thanks for all the replies, however, none of these ideas helped solve my problem. I had already checked to make sure the Normalize level was set correctly. It is so strange to have just started happening. It is as though the normalize switch is having the opposite effect of what it is supposed to do and instead of maximizing the peaks to -0.1 it is flat lining the audio. someone in another forum said tis was a known bug of Vegas. Has anyone else suffered this problem. I have been using Vegas daily since V4 and have only come across it now.
Chienworks wrote on 2/27/2007, 6:54 PM
Well, this probably doesn't relate a whole lot, but i have that problem if i select the normalize function before the waveform finishes drawing. I've never had it after the drawing is finished though.
smile wrote on 2/28/2007, 5:32 AM
Hi,

I recreated your issue.
It is a strange Grouping function behaviour.
If you inside a Grouped events has a normilized one, a furthermore all group normalize works upside down as you said.
So first ungroup events, normalize what you need and then regroup.
Otherwise you can use the "Ignore event grouping" (contr+shift+u) to check and go.

smile