Opening of Vegas pro 19 365

Luc-Fortier wrote on 11/11/2021, 2:12 PM

I incorporated music from the hub in a vegas file, after rendering and closing the file when I try to reopen the Vegas pro original file (not the rendered file) it keeps running around forever. I suspect that the hub music incorporated is the problem. How can I get the program to bypass that state. This problem prevents me to use Vegas pro because it tries to reopen the last document where hub music is incorporated. Any solution? Thanks in advance

Comments

j-v wrote on 11/12/2021, 6:27 AM

Where did you store your used hub file that you had used in a Vegas project (that you by accident called "a vegas file"?)

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W10 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 17,18,19 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 472.47 Studiodriver. both Intel GPU's have
driver:  30.0.9864
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Luc-Fortier wrote on 11/12/2021, 7:39 AM

Thanks for help, I just realized that the very long delay at the start up of the program was due to the major program update that I had to go through with Vegas. Yesterday I let it run while having a meal and on my return there it was the update installation button. Have a nice day.