Opampman wrote on 7/25/2004, 5:47 PM
I'm trying to open a targa sequence of 60 stills in VV5. When I go to Import files and select the first still and then select targa file type, the open still sequence stays grayed out and I can't select it. Where is the hidden check box that I must be missing? I know I did this before but for some reason now I can't get it to work. Thanks for any help.


JonnyMac wrote on 7/25/2004, 6:39 PM
Are your files in order?


etc? I have a bunch of Targa files (in sequence) and I can import them with no problem.
B_JM wrote on 7/25/2004, 7:01 PM
they must be all of the same resolution, top down or all bottom up compression or uncomprressed and color depth also
Opampman wrote on 7/25/2004, 7:19 PM
All in order, all the same resolution.
Spot|DSE wrote on 7/25/2004, 7:22 PM
When you select them all, there is a small checkbox in the Open dialog, that allows them to be selected as a group, labeled "open Still Image sequence."
File>Open>select all files, and make sure the box is checked, as well as selecting the first file first.