OT: Excalibur issue in V12pro

Woodenmike wrote on 2/6/2013, 3:33 PM
Does anyone know if Excalibur is supported in V12pro? I just used the multi-cam feature in Excalibur to cut a large 6 camera project and when I hit the multi-cam button after all the cuts, the master track shows up empty. I've used this plug-in for several years now without a hitch, but think this is the first time i've used it in V12 (build 394). Come to think of it, i don't think i ever used it in V11 either...I've tried the website but there are no support or email links that i can find there and feel this forum is better attended than the ones one that site.


Woodenmike wrote on 2/6/2013, 10:14 PM
Isn't anyone using Excalibur in V12pro?
ushere wrote on 2/6/2013, 11:21 PM
sorry... no problem here with excal. in 12....

however, when first starting it up (from an icon on my taskbar) it occasionally 'spreads' right across the screen ;-(
Woodenmike wrote on 2/7/2013, 12:00 AM
Thanks Ushere. I'm going to run a test with a smaller project and see if the problem is consistant. I'm glad to hear someone else is using it without problems...i do a lot of multi camera projects and would be lost without it. I haven't looked at the multicamera feature in Vegas since V8 (I think) and wonder if it has gotten better.
ushere wrote on 2/7/2013, 3:24 AM
i've used both, and though i'm completely taken with excalibur's tool kit, i recently tried sony's multicam and was very pleasantly surprised.

i'd say sync up your material and save twice - then try both multicams.... can't hurt can it?
Woodenmike wrote on 2/7/2013, 12:00 PM
I may have to try that, as my deadline for delivery of final project is 2 (!) days away...I spent the better part of 2 days just cutting this particular part of the project which is why i'm freaking out right now! thanks for the encouragement!
jetdv wrote on 2/7/2013, 12:02 PM
Mike, yes Excalibur 6.0.8 should run fine in Vegas Pro 12. I just responded to the e-mail you sent.
Woodenmike wrote on 2/7/2013, 8:38 PM
Reporting back that it has been yet another case of operator error and that everything is running good once again. I had given the video tracks practical names instead of sequential numeric names and that through off the application. Having my timeline compressed meant I didn't see the naming issue until going in to look at track properties to see if something there was screwed up. Very quick response from jetdv (Edward) who was back and forth today via email to try to help me clear up the mystery. I have been using Excalibur for a number of years now and shouldn't have made such a rookie mistake, but I just came off another long time constrained project and am exhausted and punchy as hell. Thanks to Ushure and Edward for holding my hand through this! Back to finishing this edit...
PeterDuke wrote on 2/8/2013, 12:06 AM
It is often when you are under pressure that oversights occur.

It is often when you are under pressure that your best work is done.

C'est la vie!