OT: Firewire device control problems

markrad wrote on 4/3/2010, 10:34 PM
When trying to capture video via my Firewire connection none of the device transport options are available. (play, fast-forward,etc) This problem is the same when I attempt to capture using Vegas OR Windows Movie Maker.

I have tried using the SAME vidcam/cable on another computer and it works fine.

I have DV device control enabled in the Sony Vid Capture software.
Both Sony and Windows Movie Maker DO recognize my camera and I'm able to capture Manually. Any ideas would be very appreciated.

Vegas 6.0d
Windows Movie Maker version 5.1 build 2600
Windows XP, SP3
Sony TRV-720


markrad wrote on 4/4/2010, 4:51 PM
farss wrote on 4/4/2010, 4:54 PM
Best I can offer is try another firewire cable.
Yes I know, you tried that on another PC and it worked. Been there, done that, wasted hours on the phone with screaming customers and still it was the cable.

richard-amirault wrote on 4/4/2010, 4:58 PM
Yes, try that .. not all firewire ports/boards are the (exact) same.
JackW wrote on 4/4/2010, 9:43 PM
Any chance that the tape's overwrite protection tab is in the "ON" position? I've done this on occasion: there's no warning or error message, just no ability to get the device to work.

Just a thought, but it does happen.

markrad wrote on 4/4/2010, 10:17 PM
I can reproduce the problem using two different cables.
I did check the tape overwrite protect tab (off) but I can't see where that would be relevant.
This is an odd problem but I know we have a ton of collective brain power on this board.
farss wrote on 4/5/2010, 1:03 AM
Have you checked the network connections under the control panel?
Windows will also run a network connection over firewire and I seem to recall something to do with that causing grief.

markrad wrote on 4/5/2010, 9:40 PM
Network connections showed a 1394 connection but I doubt it was an active part of any network. I did uninstall the TCP/IP and sharing components just the same though. Still no resolution to the original problem though.
Did I miss anything in network connection setting or config?
farss wrote on 4/6/2010, 1:39 AM
You could simply Disable the network connection for the port. That doesn't disable the physical connection.

Somehow though I'm not overly confident that will fix your problem.
It sounds like your new VCR is a generic AVC device and Windows is assuming the old driver is close enough. I quickly found this link on how to unistall a device driver:
It is pretty hard to stuff things up doing this.