OT:Frameserve to Handbrake (aspect ratio is off)

Julius_ wrote on 2/22/2015, 4:36 PM

I'm using V12 with Handbrake V with debugmode (frameserver).

I've been using the one-click to Handbrake method as described here:

I've got everything almost working except that the file that handbrake produces in 4:3 instead of 16:9 and I can't figure out where I went wrong.

1. Here is the project properties in V12:
Project properties

2. Then in Handbrake I have this before I start encoding:

3. The output I get is 4:3!

Can some help please...



wwaag wrote on 2/22/2015, 4:52 PM
I suspect the problem has to do with the Pixel Aspect Ratio of HDV (1.33). Try changing project properties in Vegas to HD (1920x1080) with PAR of 1.0 OR uncheck "keep aspect ratio" and change the width in Handbrake to 1920.


Edit: You must first change the anamorphic to None, then uncheck "keep aspect ratio" and finally enter width 1920. Since HDV is interlaced you should also apply a Deinterlace filter.

AKA the HappyOtter at https://tools4vegas.com/. System 1: Intel i7-8700k with HD 630 graphics plus an Nvidia RTX4070 graphics card. System 2: Intel i7-3770k with HD 4000 graphics plus an AMD RX550 graphics card. System 3: Laptop. Dell Inspiron Plus 16. Intel i7-11800H, Intel Graphics. Current cameras include Panasonic FZ2500, GoPro Hero11 and Hero8 Black plus a myriad of smartPhone, pocket cameras, video cameras and film cameras going back to the original Nikon S.

Julius_ wrote on 2/22/2015, 5:04 PM
Yes I tried in Handbrake to keep aspect ratio of the original project and also tried without the "keep aspect ratio" checked...
I just tried changing the project properties to 1920 x 1080 still same problem.

I don't even have to encode in Handbrake to see the problem, if I press "Preview" I see it...so I know vegas is not feeding it right...

I'm trying it also in V13 but for some reason it says "Could not find DebugMode FrameServer", even though it works nicely with V12 (I have to check my steps again)

P.s. my footage is progressive
Julius_ wrote on 2/22/2015, 5:08 PM
Thanks it worked!

The problem as you mentioned was in Vegas, I set it to 1920 x 1080 and the Pixel to 1.0000.