OT: inverted vertical mouse tracking

teaktart wrote on 2/12/2013, 12:37 AM
I have a brand new quirk I can't figure out how to fix - need help!

My Microsoft Wireless Optical Keyboard/mouse 5000 has suddenly decided to invert the vertical tracking movements. All other moves/scrolls are normal.
But trying to move 'up' the screen I now have to move my mouse 'down'the pad which is turning my brain to mush!

Tried every which way to reset/fix but can't find any setting to reverse the vertical tracking. Updated drivers, reinstalled, rebooted, nothing is fixing this. Anyone else run into this weird quirk and find a way to reset?

Google shows others had this problem years ago on Macs, but no mention of this recently on PCs!


Duncan H wrote on 2/12/2013, 3:13 AM
Many glasses of fine red wine prior to editing and you'll think everything is normal.

Grazie wrote on 2/12/2013, 3:23 AM
Try an unplug and re-plug.


teaktart wrote on 2/12/2013, 10:50 AM
Bummer, I'm not much of a drinker!

I did try unplugging and trying different USB ports but no luck. There are options to change how every button and how the wheel operates, but not the damned tracking!
It so backwards to operate its downright painful.......and editing would be impossible. This is on my laptop and thankfully not my editing machine.


p.s. left and right - horizontal moves correctly as does the scroll wheel itself, go figure~
Grazie wrote on 2/12/2013, 11:09 AM
Try another mouse? This one is ready for the Big Trap in the Sky?

Have you tried it on another PC?


TheHappyFriar wrote on 2/12/2013, 12:32 PM
Check the mouse settings in the control panel.

Temp solution: turn the mouse around. :)

Does your mouse have the ability to have it's internal settings changes? My Razor does, not sure if it can be inverted, but mice are simple things and dust, dropping, etc. shouldn't invert the sensors.
teaktart wrote on 2/13/2013, 12:12 PM
I plugged in a cheapo wired mouse, behaves as it should, no cheese required!

Turning it around is a thought except I'd have to learned how to push buttons with the palm of my hand...not very dexterous in that area~

Again, control panel (which I even reinstalled) has no setting for tracking the mouse itself, just every single other function and button! Its never supposed to be inverted....so why have a setting? This is just so weird ;-)))

Its a Microsoft wireless keyboard/mouse combo (5000) and everything works except this anomaly which seemed to just pop up one day and won't go away...
Hate to spend money to replace them both and am reluctant to use a second USB port for a mouse leaving me with only one port remaining for external anything... I just need to unscramble its brains somehow!
rmack350 wrote on 2/13/2013, 12:38 PM
Bummer, I'm not much of a drinker!

Looks like you picked a bad day to give up drinking. :-)

If I were programming this in Flash (to make a custom pointer icon, for example) I'd multiply the mouse Y coordinate by minus 1 to make this happen. (And maybe I'd discover its not that simple.)

The problem with some of the MS mice is that they're "High Definition" which means they take samples a lot more often than a generic mouse. So sometimes applications don't work right with them. Vegas didn't but does now. Adobe Bridge didn't. Photoshop did. GO figure

You didn't say what version of windows you're using but are you using a third party theme or some sort of application that does nice things to your desktop? Are there other mouse drivers also installed on you're system? Maybe a tablet driver? Maybe there's a conflict with one of those.

TheHappyFriar wrote on 2/13/2013, 1:42 PM
I have a nigh resolution mouse & have never had issues in Linux or windows, or any program in either of them (had one with Vegas 6). The mouse hardware sends the signals to the computer & the os moves the mouse.

Could be that it's wireless & the wireless software on the PC is messing it up.

Only way to figure out if it's a hardware or software thing is to hook it up to a different machine.
rmack350 wrote on 2/13/2013, 3:58 PM
I have a nigh(Sic) resolution mouse & have never had issues in Linux or windows

So you see there's obviously no problem. :-)

Definitely a good idea to try the mouse on another PC. Otherwise, does the tracking surface make a difference? Are you using the mouse on a glossy surface?

How about other pointers? Is there a trackpad, tablet, or touchscreen present? Other mouse drivers from old mice?

teaktart wrote on 2/13/2013, 4:58 PM
This makes no sense !

I decided just for no good reason to open up the battery compartment and literally switch the batteries from left to right and visa versa - not that it should make a bit of a difference but - I'll be damned the mouse now works properly!

I hadn't done a thing between it working properly and the sudden inverted behavior, and just switching the batteries that have always been in place made some kind of difference and we're back to 'normal' ( I'm not but thats for another posting!)

Thanks for all your help and if anyone can figure out why this made a difference I'd love to understand ;-)

"Clueless but Happy"
Grazie wrote on 2/13/2013, 5:09 PM
Switching the batteries wasn't the action that cured it - it was the action of the removal of them that broke the stored error. Kinda like a reboot? I'm +ve ! Why was it inverted in the first place? Did you drop it on its head? Or maybe there's a weighted, gravity device and turning it over, with the batteries momentarily removed and the circuitry powered own got it back to a default position. Y'know, that's one of the rests on my Logitech mice. Maybe search for a "reset" combo for that mouse?


teaktart wrote on 2/13/2013, 5:16 PM
You might be onto something Grazie but I'm still scratching my brains on this one, other than it 'rebooted' when the batteries were pulled and found its default 'brain' again. Wish I could do that with my own brain..... ;-)))
I promise I didn't drop it, throw it, stomp on it, or anything else to cause the change in the first place....no food, cheese, or anything else to make the affect happen. Maybe it was temporarily 'posessed' by some evil spirit.....
Grazie wrote on 2/13/2013, 5:44 PM
Could be that the batteries are in a running-down phase, and what you've temporarily achieved is to allow whatever oomph left in the batteries to break through a previously semi-short or high resistance.

Here's what I've found on Up and down of mouse pointer reversed .


rmack350 wrote on 2/13/2013, 6:01 PM
Wow. I guess that's it. Next time it happens replace the batteries. Sounds like you got a little bounce out of them by disconnecting them for few seconds.

Too easy.

teaktart wrote on 2/14/2013, 12:12 PM
Grazie, good job on finding the link for the problem, I tried all kinds of ways to phrase the problem and didn't get very far.
Usually I get a small window saying there might be a low battery but not this time.

Just changed to new ones for good measure and got stuck with "magnifier" stuck on !!! Pulled batteries again twice before I could scroll around enough to kill that and once again get back to normal.

This mouse is truly 'posessed' ! Bad mouse !
Grazie wrote on 2/14/2013, 12:25 PM
Nah . . .. It's Valentine's Day . . Just wanting some luuuuve . ..