OT nuther XP problem driving me crazy!

epirb wrote on 2/22/2005, 4:07 PM
I was reading Bob's post and thought about posting this there,but then I thought maybe I'd start a new one ,in case some of you computer Guru's can help me out.
I just got done installing Vegas and all of other programs/plugs and media into my new HDV editing machine. Basicly a Vaio 3.2 ht machine that was damaged that I need to replaces some parts on plus a few upgrades.

Anyways, since I've had the machine the original HD with XP media center edition 2005 was already installed and seems to work just fine.
Except!.... I cant get the monitors to turn off, or the screensaver to activate(I dont really use a screensaver but just testing)No matter what I set the times to in the power management options it will not shut off the monitor(s) .
When I first started using it , it was set to go into standby after 30 min of unuse. This wasnt a problem for at the time and the standby mode works fine. the only problem with standby is all programs shut down. No good for an overnight render.

The problem is I dont know if its a program I loaded that has messed up the registry or what. Man! i'll go nuts if I gotta go thru and uninstall them 1 at a time to see. DOes anybody have any suggestions? I'm going goofy. I know I can manualy shut off the monitors , but My old system and all other sytems perform this function just fine. It should work.
Help me ooh great and powerfull keepers of Vegas and Windows inner workings sanctum!


nickle wrote on 2/22/2005, 4:12 PM
Nothing like starting by saying you have a damaged laptop.

Check your power management setting in the bios.
epirb wrote on 2/22/2005, 4:17 PM
Not a laptop a desktop, and the damage was done to the case as well as the tuner card no biggie. But looking in the bios is a good suggestion.
nickle wrote on 2/22/2005, 4:27 PM
Check for "wake on lan" or similar. If enabled it will wake up whenever there is network activity.
epirb wrote on 2/22/2005, 4:34 PM
checked, thanks, wake on lan is disabled that is the correct setting right?
fldave wrote on 2/22/2005, 4:43 PM
Since XP was already installed (and you are not starting from scratch) I would recommend:
1-Download current drivers for display card(s).
2-make sure your monitor drivers match your displays. Device Manager / Monitors. They may not be responding to inaccurate "snooze" requests.

If that doesn't work, run a disk check utility to verify the hard drives are intact. If the case got banged up, good chance you may have a pit on a drive, probably in the area of the display drivers.

If they still are not responding, I would recommend installing XP from scratch to start with a clean slate.
nickle wrote on 2/22/2005, 4:44 PM
That's right (disabled).

What happens if you try the "preview" on the screensaver?

I have all my setting to "never" because I don't want any power management so I haven't experienced your problems.
epirb wrote on 2/22/2005, 5:02 PM
if I hit preview it shows the screen saver.
I have ran a disk check and all is fine.
I have downloaded the newest drivers for the video card(ati x300 PCI express) plus tried rolling back the driver.
No luck.
I think I;ll try uninstalling all the software I installed, before I reinstall windows.
God I hjate the thought of that.
esp with certian programs like Connect HD its a reall Pain in the a## to reinstall and then reactivate etc.
nickle wrote on 2/22/2005, 5:08 PM
I did read about a problem with wireless keyboards and routers causing such a problem.

And just because I'm curious, (and only because of damage) what does your system clock say?
nickle wrote on 2/22/2005, 5:34 PM
I'm not finished.

Check device manager under system devices and make sure ACPI is functioning properly (no red x).
epirb wrote on 2/22/2005, 5:42 PM
>what does your system clock say< Nothing! I have to read it : )
it says feb 22 2005
let me state that the damage was only minor cosmetic to the case and the tuner card had a slight dentwhile being repositioned(I was there when it happened) . It was originaly used at our company and was working fine even after the bump. we replaced it with a lesser unit for out needs so I bought this one from them. I highly doubt this problem is a result of the damage! Its definately a registry or program thats causing the problem.
I also found a poss cause on the microsoft site.
A breif quote below:

Your monitor may not turn off by a timer, even if you set the monitor to turn off after a period of inactivity. This problem may occur if the following conditions exist: • You set your computer's power button to the "Power Off" setting.
• You press the computer's power button.
• A program denies the shutdown request.

This problem may occur if the system-power-state data contains information from a canceled request When Windows tries to turn off the monitor, it cannot.
A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows 2000 service pack that contains this fix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:

yeah for $35 bucks great! for something that might not fix it.
epirb wrote on 2/22/2005, 5:44 PM
Acpi fixed feature button ?
that seems ok -no X good?
nickle wrote on 2/22/2005, 5:46 PM
Try downloading their troubleshooter


nickle wrote on 2/22/2005, 5:56 PM
Sorry, I should have said to click the "view" and "show hidden devices" in device manager.

You will find a ton of new things.

Computer has ACPI and another under system.
epirb wrote on 2/22/2005, 6:07 PM
Thanks nickle for all the help,
I install the toubleshooter, but it evidently applies only to w98
it give me an error message saying cant start a VXD butthe VXd is in the proper place in the system INI.
must not work with XP
nickle wrote on 2/22/2005, 6:51 PM
OK I'm frazzled now after bumbling around MS support site. You search XP and end up at 98.

One last thing was that PC won't go on standby if 3d screensaver is running and there is a patch for that.

So try setting screensaver to none or at least not the 3d ones and check that out.

I'm done.
epirb wrote on 2/22/2005, 7:06 PM
NO problem thanks for the attempts !!Now you know how I feel ,soory to drag you into my frustration.
The power switches on the monitors are looking pretty good for now. I dont use a screensaver either so that is set to off always, I just tried it to see of it a=was just the function of the monitors not turning off or if the screensaver function was a problem too. Its both but I give a crap about the screensaver.
Thanks again BIG TIME nickle for your help, anyway.