RBartlett wrote on 2/12/2003, 3:20 PM
Not my PAL 4:3 profile work. My AC3 was fine as long as I matched the AC3 format to stereo or 5.1 within the "Optimise DVD" file menu selection. Where did your AC-3 come from and if Vegas4, what render profile?
PAW wrote on 2/12/2003, 3:24 PM

I'm working in PAL, if you choose file->optimize DVd and manually change the audio track to AC-3 it appears to be OK - I am going by the tick box which I think means it will not re-encode.

barleycorn wrote on 2/12/2003, 5:24 PM
Apologies to all. My stupidity. I hadn't taken note of the differing default audio formats for PAL and NTSC and puzzled by the warning hadn't bothered to proceed to the Optimize DVD dialog.
PAW wrote on 2/12/2003, 5:45 PM

I think it is a fault in DVDA - If you render the Ac-3 audio you have to choose stereo or 5.1

My DVDA project is PAL and the mpeg is PAL yet the default audio setting of automatic appears as PCM stereo - should it not default to Ac-3

barleycorn wrote on 2/12/2003, 6:43 PM
Presumably it's to do with the DVD specifications (see but I agree, there does something slightly clumsy about it.