pd-150 not recognized / interesting problem

deusx wrote on 7/1/2007, 5:44 PM
Last night pd-150 was recognized as usual, capture took place, everything worked.

Today, same camera, same pc, same firewire, not recognized.

Now, hardware is OK, cables, camera, and pc. I know this becaue I tried same cables and same camera on another pc, and it was recognized fine there. Another camera ( panasonic ) is recognized fine by the other pc that wouldn't recognize pd-150, so we know firewire on that pc is fine too.

But, no matter what pd-150 will not be recognized by that pc , even though I can see hard disk light blink when I plug it in ( a sign that something is going on )

Then I plug in an external hard drive into same firewire port, plug in pd-150 into firewire on the back of external enclosure, and in less than a second pd-150 is recognized.

Does this make any sense to anybody? I've never had any problems with getting cameras recognized, on any pc, so this was certainly interesting. Maybe somebody knows what is going on here. My guess is that drivers for pd-150 couldn't be initialized for some reason, anybody know how to remedy this?


baysidebas wrote on 7/1/2007, 5:54 PM
I've come across the occasional failure of my PD-150s being recognized. Power cycling the camera usually does the trick in having it recognized.
deusx wrote on 7/1/2007, 6:44 PM
Tried all that, today nothing, no matter how many times it was turned on/off or unplugged and plugged back in. But, plugging it into an external firewire hard drive works right away.
jrazz wrote on 7/1/2007, 7:57 PM
I have the same problem with my Sony HC1 except I have never been able to capture from it.

j razz
deusx wrote on 7/1/2007, 10:52 PM
If you haven't already, try that trick. Plug in external drive or enclosure into firewire, then plug in camera into enclosure ( if it has another firewire ).

That's how it worked, and now if I plug the camera in directly, it works as it did before.
baysidebas wrote on 7/2/2007, 12:03 PM
Machina, did you try rebooting your pc at all? Also, which OS version are you running?
deusx wrote on 7/2/2007, 12:29 PM
Sure, I tried turning the camera on/off, rebooting, changing cables, connecting to another pc, everything.

And everything worked except pd-150 directly into the first pc ( it works now, as it worked all these years, but not before I plugged it into the pc via external enclosure ).

That's why it's weird.

XP SP2 on all machines.