Picture In Picture

beaverbrook wrote on 5/22/2023, 6:40 AM

I have watched several tutorials.

I want to use motion tracking and place an image in the track. But on the second step, where I must put an image into a new video track and then drag the "Picture In Picture" FX into the image, it simply doesn't work.

It only puts in a box on top of the image and I can resize and move the box, but the image just sits there completely separate from both and I can't manipulate the image at all.

Thank you for your help.

Comments

j-v wrote on 5/22/2023, 10:13 AM

From what you write I get the impression that you do all at one track.
Therefore it is better to show here a screenshot of the total interface with your problem,

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
560.70 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 560.70 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

beaverbrook wrote on 5/23/2023, 3:26 AM



The image is not "within" the "square", despite the fact that I dragged the picture in picture FX into the timeline.

3POINT wrote on 5/23/2023, 3:33 AM

@beaverbrook You applied the PIP FX twice and in the preview you enabled split screen view which can depending on it's setting lead to not showing the applied FX.

Just disable split screen view

Last changed by 3POINT on 5/23/2023, 3:47 AM, changed a total of 2 times.

3POINT, Theo Houben, Vegasuser since version 5 and co-founder and moderator of the Dutch Vegasforum https://www.vegas-videoforum.nl/index.php

Recware: DJI Osmo Pocket/Mavic Mini, GoproHero7Black, PanasonicFZ300/HCX909.

Software: Vegaspro365+Vegasaur, PowerDirector365, Davinci Resolve 18

Hardware: i910900k, 32GB, GTX2080super, 2x1920x1200 display

Playware: Samsung Qled QE65Q6FN, Philips 55PFL7108

beaverbrook wrote on 5/23/2023, 4:05 AM

@beaverbrook You applied the PIP FX twice and in the preview you enabled split screen view which can depending on it's setting lead to not showing the applied FX.

Just disable split screen view

That's progress.

But now I remember why I clicked that button.
I can't see the video without that "split screen" clicked. It shows a small chunk of the window now.

Thanks.

**edit**
Nevermind. I put a crop on the track for some reason. *sigh*

Thanks for your help.