Platinum 17 - crashes when trying to open advanced settings in render

Werner_NOR wrote on 6/8/2020, 6:35 AM

I have a Dell computer with 16 ram, i5 processor and Intel 4000 integrated graphics. I have used Movie Studio Platinum since version 15, with no problems. But this version has been sent to the marked with too many bugs. I bought it when it was launched and has still not been able to use it. I have tried various things, like installing new quicktime, gpu accelerated etc.

But every time I try to render or go into advanced settings it crashes. On version 16 I used to render to Avid media format without any problems, but this is hopeless.

Unless this problem is solved, I will stick to version 16 and claim a refund. I dont care if you have a 14 days deadline - if you have delivered a substandard product, it gives cause for a refund.

But if you can solve the problem in a timely manner and give me a stable product, I will be happy.

 

Thanks in advance.

Comments

EricLNZ wrote on 6/8/2020, 6:45 AM

This is a user forum, you are not talking to Magix so regret we cannot respond to your demands. But we can try and help you resolve your problem.

There have been a few posts about VMS17 and Vegas Pro 17 crashing under similar circumstances. Search the forum and see if any of the posts help. If they don't then come back and we'll dig deeper.

Lastly, and important, did you send crash reports?

Marco. wrote on 8/11/2020, 2:35 AM

Your system seems to be rather old especially your graphic card. It does not meet the minimum specs for Movie Studio Platinum 17.

Which OS do you use? Windows 7 or Windows 10?

EricLNZ wrote on 8/11/2020, 3:36 AM

@Werner_NOR This is a long shot, but do you have any customised render templates? Although VMS installations are separate they do share these. If so, go to your User Appdata/Roaming/VEGAS/Render Templates and move them elsewhere. Also User AppData/Roaming/Sony/Render Templates as VMS17 appears to check in both folders and until recently any customised templates were still being placed in the Sony folder.

Werner_NOR wrote on 8/11/2020, 4:17 AM

Hi, I replied to a post by KyleKnapp earlier today (VMS 17 Crashes on rendering). He has the same configuration as I have and also got the same problems when trying to open the advanced window for rendering. I had a couple of customized templates for rendering to Avid files. Using Quicktime and the Avid LE drivers. This works fine in version 16. I deinstalled the Avid drivers from my system and also removed the Quicktime option in version 17. The result was the same - an immediate crash when trying to open 'Project/Render as'. So that was not the problem. I have now reinstalled the Avid drivers and using them on my Studio 16 without any problems.

However, as you suggested I now tried to delete my custom template from your suggested directory, but the the problem remains - crash and burn.