Preferred DVD Import Software?


Brooke wrote on 12/11/2011, 10:53 PM
Wow! That's amazing!

It even took my problem file instantly without a single hiccup when I moved it to the hard drive first. All I had to do was select VTS_01_0,IFO first and then open VTS_02_0.IFO next, and it opened with chapter markers and all!

The funny thing is that Multitech mentioned it on 7/1/11 , but I hadn't thought of searching .IFO discussions because I was focusing on the .VOB chains. If I'd have come here first and asked the right question, I could have saved 50-60 hours of fiddling around file conversion programs when we had it here the whole time.

Now I wonder why Vegas is so specific in the Knowledgebase about not being able open DVD discs when this has worked for quite some time?

Thanks so much for this incredibly simple and elegant solution. It's so nice to have this community where we can all keep learning from each other.
NathanAyres wrote on 1/21/2012, 1:39 PM
I am using Vegas Movie Studio HD Platinum. It won't allow me to import .ifo files. When I import a DVD using the "Import DVD Camcorder Disc option, the video track turns out to be longer than the audio track. When I have a DVD with several chapters, each chapter is imported as separate files and each one has the video track longer than the audio track. I was sent here by a post I did on Vegas Movie Studio. So it looks like only Vegas can import .ifo files. Do you know how I can correct this for Vegas Movie Studio?


Chienworks wrote on 1/21/2012, 2:24 PM
You can't correct it. Use one of the alternate import methods discussed above. My method requires nothing other than opening up a DOS command prompt window and typing in a couple copy commands.
Gary James wrote on 1/21/2012, 2:37 PM
Nathan, did you try to IMPORT the .IFO file, or OPEN it? The technique described here works by OPENING the file using the standard File / Open method. See my original post above.