Pro Edit 17 - won't load the .exe file

Hydra wrote on 7/5/2020, 6:38 AM

My girlfriend bought the disc version of Vegas Pro Edit 17, disc has arrived but for some reason it will not load the .exe file on the disc..

It shows the manual folders and shows the .exe file but when trying to open the .exe file it starts to load with a grey box and a loading symbol in the middle but then instantly cuts out and doesn't do anything afterwards..

We have uninstalled all previous version of vegas pro, tried running as admin and made sure that the computer is connected to the internet etc but nothing seems to prevent this..

I personally had the exact same problem whilst trying to install the software on my laptop using a downloaded version instead of the disc (bought from Vegas Pro site) however i just kept opening the file and eventually my laptop decided to start installing however does not seem to be the case with the disc.

both rigs can easily handle this software they are both high end gaming rigs windows 10 more than 12gb ram latest graphics cards

any help would be greatly appreciated

Cheers

Ash

Comments

Dexcon wrote on 7/5/2020, 7:02 AM

It is possible that the disc is imperfect in some way and is causing the problem. Perhaps your girlfriend could download the install file from the Vegas Creative Software website (My Products on My Account) - or use the .exe file that you downloaded - and try installing Vegas Pro that way. I don't believe that the method of installation (i.e. disc or DL) will make any difference as the activation process using the serial number (as per My Products on My Account or via the email advice provided after purchase) will be the same using either install method.

Hydra wrote on 7/5/2020, 7:43 AM

We have now just tried the installation disc on another computer and it started to boot up the installation so I'm assuming it's safe to say the disc is fine. Before trying that I downloaded a file from magix using her serial key and that was doing the same thing so I then tried to use the same file that I downloaded for my laptop but still doing the same.

It loads but where the installation box should appear and start installing that's the part that just don't appear.

We have just tried on a wired connection just incase being on WiFi might have caused problems even tho I installed mine on WiFi.

Any other ideas?

Dexcon wrote on 7/5/2020, 8:07 AM

The no doubt unpalatable possibility to consider is that the problem may lie with the computer itself, maybe the W10 installation. If the disc install worked on another computer but the DL install failed on your girlfriend's computer, the common issue is likely with that computer. Try disabling all anti-virus software on the computer and then try the install once again. Maybe the anti-virus is too aggressive.

Are there, or have there been, problems installing any other programs on this computer? Is W10 up-to-date? Is the graphics card driver up-to-date? If Nvidia, is it the studio driver?

The worst and last case scenario would be to do a clean install of W10 on the computer and then install everything again.

Hydra wrote on 7/5/2020, 8:43 AM

W10 has been updated to the latest available, all antivirus software has been disabled as we thought that might be the problem.

I installed a new photoshop version as I thought maybe something was up with the computer and installation stuff but that installed perfectly fine.

Her nvidia graphics card is all up to date aswell so I'm really stumped on this 😂

Dexcon wrote on 7/5/2020, 9:08 AM

The last thing I can suggest is to go to:

https://www.vegascreativesoftware.info/us/forum/faq-where-can-i-download-vegas-pro-and-other-vegas-software--104782/#ca733136

and scroll down to VP17 Edit and try the link there. If that is unsuccessful, you may need to contact MAGIX Support.

Hydra wrote on 7/5/2020, 9:24 AM

I'll give that a try and see if that helps, thank you for all your help