problem burning CDs

SteveM wrote on 4/17/2009, 7:57 PM
I've been using CD Architect for several years now and have never had a problem. Now when I try to burn a CD, it takes about 10 mins for the drive to become ready. Once it's ready, everything is fine. But the next time I try ot burn a dic, even if I keep the program open, it take another 10 mins or so to become ready.

Any ideas?


Geoff_Wood wrote on 4/18/2009, 8:53 PM
Don't like the idea of burning a dic !

Sounds like your media is bad or not very compatible with the drive, or drive is dying.

SteveM wrote on 4/20/2009, 7:55 PM
No, there's nothing wrong with the drive or the media. Works fine in everything else. CDA is the only thing giving me a problem.

The only thing I can think of is that maybe it has something to do with a service being turned off that used to be on (I recently turned off some services, but I'm not sure which ones, of course). I tried turning on some ofthe ones that I know I turned off, but no luck. I also installed 5.2d (I was on 5.2c), but that didn't make any difference.

Does anyone know of any services that must be active for CDA to work properly?
Geoff_Wood wrote on 4/24/2009, 6:41 PM
Not off-hand. But if you remember what services you turned off, you could try turning them back on, one-by-one....

jackn2mpu wrote on 4/28/2009, 6:03 AM
When you say it takes 10 minutes for the drive to become ready to burn, what exactly do you mean? 10 minutes from when you tell CDA to burn the disc until it starts the burn process? What options do you have checked in CDA? Do you have it set to verify the disc before burning? Do you have CDA set to pre-render a file so you don't get buffer underrun? How many processes do you have running in Windows when trying to do a burn? Are you possible cramped on ram space and the Windoze page file is being severely worked? How's your hard drive space? Have you defragged your hard drive lately? It could be the system is having a hard time of it when trying to create the pre-render file due to lack of contiguous hard drive space. A lot of questions, but things to check out.

Geoff_Wood wrote on 4/29/2009, 2:15 PM
Also, has anything else changed - burner maybe ?

Installed any other CD/DVD-related software that may have taken it upon itself to alter library file versions or change some Windows or driver settings ?

What connection is your writer ; PATA SATA USB Firewire ?

Have you de/re-installed CDA to see if that fixes ?