Problem ejecting tape from TRV-18

FlashGordon wrote on 3/6/2014, 8:40 AM
I don't see any specific forums about equipment but maybe someone here on the Vegas site can help. My ancient TRV-18 won't eject the tape that is in there. I used a previously used tape and now I remember it had some issues last time I used it. It recorded fine and I could see the playback in the VCR mode but when I open the door the tray comes out but the tape does not eject. Any suggestions out there from anyone that ever used a TRV-18 or a mini-DV style camera?


Julius_ wrote on 3/6/2014, 9:54 AM
I have the same problem with another sony minDVD tape..It takes a few tries but I keep pressing the eject button...I close the tape door, point the camera downwards (so the eject door should be easier)...when the tape doesn't pop out, I repeat the steps..sometimes I keep pressing the eject button as the door open..usually after about 10-15 tries, the tape ejects...

Hope this helps.
johnmeyer wrote on 3/6/2014, 10:51 AM
I have a similar vintage TRV-11. I have not had the problem you are experiencing, but here is what I would try. I assume that you can still close the main cover and then re-open it (i.e., the camera has not completely jammed up).

1. Plug it into the charger and then try cycling the door closed, then open again.

2. With the main door open, try squeezing the tape mechanism as if you were trying to close it. Don't squeeze too hard, but do give the sensor inside a chance to sense the the door is closed. One possibility is that the door isn't closed all the way, or at least the sensor thinks it isn't closed, and therefore no signal is being sent to open it).

3. Try closing everything back up, and then rewinding (or fast forwarding) the tape all the way. The movement of the motor and gears may free up something.

#2 is something I have actually had to do before, so I give that the highest likelihood of success.

Good luck.
Steve Mann wrote on 3/6/2014, 12:31 PM
I have a TRV-10 that did that. I fixed it by pressing the reset button on the camera.
FlashGordon wrote on 3/6/2014, 12:50 PM
I first tried the suggestion of plugging it in and opening the door and it still comes out like it is ready to discard the tape but doesn't and then closes by itself again. It still worked as normal (viewing in VCR mode and recording) until I pushed the reset button and now nothing happens. Any idea why pushing the reset button would have killed it?

I pushed the reset button a couple more times and now at least it's working but it only opens up like it's going to discard the tape and then doesn't and then it closes again.
Everything else seems to work.
johnmeyer wrote on 3/6/2014, 1:26 PM
I wouldn't have thought pressing the reset button would have done anything. I can't say for sure why it caused it to further malfunction and, after a few more presses, to have it malfunction in a different way. However, it does seem to point to some sort of sensor malfunction that is causing the eject logic in firmware to get screwed up.

If you want to have it repaired, I highly recommend this person:

A-Tech Systems

I wasn't sure whether I'd ever use my TRV-11 again for doing any video work, since it is an SD camcorder, but I decided I wanted to have a backup for playing and transferring my DV tapes, so I sent it to him a few years ago. His prices were reasonable, and he also found one other problem that I knew I had, but which I hadn't mentioned to him (a flaky zoom lever) and he fixed that as well. He is much cheaper than Sony, and definitely works on your model.

I recommended him to "teakart" here on the forum, and while she had a few tense moments when he didn't return phone calls, it turns out he was out of town for a few days, and he more than made it up to her in the end, even after having to wait ten days for a part to arrive. In the end, I think she was happy.

riredale wrote on 3/6/2014, 1:30 PM
Well, if it's opening up partly then you can always remove the battery at that point so it stays open. Then perhaps you can find the lever that pops open the carrier. Hopefully the tape has been unmounted so that you can save it.

It is probably some sensor or actuator that has failed. Nice thing about older cameras is that you can find them on eBay for next to nothing.
farss wrote on 3/6/2014, 2:12 PM
When I've had this happen with other VCRs the problem is caused by the tape failing to be retracted back into the cassette.
If you pull the battery while the door is open and then pull the cassette out you'll probably find the tape is still around the guides. If you're lucky and work carefully you might be able to get the tape off the guides and then rewind it into the cassette by hand with a pencil. Of course if you're not that concerned about the tape just cut it.

One factor that may contribute to this problem is sticky tape but that's only applicable with metal particle tape.

SecondWind-SK wrote on 3/6/2014, 2:51 PM
I had the problem with a TRV11. Took it in for repair. Turned out to be a bad nylon gear that was slipping on its shaft. The local authorized Sony service facility, now unfortunately out of business, replaced the deck. Cost $150 approximately. That was six or seven years ago. Camera is still working.
johnmeyer wrote on 3/6/2014, 4:22 PM
I have seen the problem of tape still wound around the heads on my VHS decks, but never on a DV deck. In addition, when that problem happens, the cassette is "frozen" into place by virtue of the tape. There is no way this what is happening in this case because, if I understand the description, the outside cover opens, and the mechanism holding the tape pops up, but then the carrier that actually holds the tape doesn't pop open and let the tape out. So, if this is what is happening, the tape actually has been lifted out of the tape transport area, and this wouldn't happen if the tape was still threaded.

It is pretty clear that service is required, and I wouldn't be surprised if the problem doesn't turn out to be something pretty similar to what SecondWind experienced.
Former user wrote on 3/6/2014, 4:31 PM
I have had this happen several times with my Digital 8 sony camera. I field stripped it down to get the tape out. It broked down into 4 parts. I have done this at least 3 times because I could figure no other way to do it and could not afford to have it repaired. I only ended up with a few extra screws.

farss wrote on 3/6/2014, 4:41 PM
I've had exactly that happen with my DSR-11 and M15 but these VCRs have no flap that's servo'ed as such.

As the OP has noted, it was dependant on the tape, all TDK. If I recall correctly the first time this happened was with the DSR-11 and I took it to a tech. Later on I just opened the unit and unlaced the tape myself.

craftech wrote on 3/7/2014, 6:43 AM
There is no error code so I think the problem is the tape itself.

Try these:

1. This is from Sony:

A. Turn off the camcorder.
B. Remove the battery from the camera.
C. Remove the AC power supply from the camera.
D. Slide the power switch on the camera to the VTR , VCR or CAMERA mode for 15 seconds.
E. Slide the power switch back to the OFF position.
F. Connect the AC power supply to the camera.
G. Attempt to open the cassette compartment.
2. Check to see if that model has two small screws holding the side panel window on. If so remove it and while depressing the eject button I push in and down on the cassette tape.

3. Try taking the two small screws out of the part that reads "do not push this part".

4. If you hear a whirring sound when you hit 'eject', pull up and out with constant pressure.

5. From the owner's manual: If moisture starts to condense, your camcorder sometimes cannot detect condensation.

6. Finally, I found the service manual for that model. It describes how to "force eject" the tape.


FlashGordon wrote on 3/7/2014, 10:47 AM
Thanks for all the advice. Hopefully tomorrow I'll have a chance to put some of these procedures to trial. Sony Forums are the best and I thank you all for your contributions. I'll keep you posted on progress.
craftech wrote on 3/17/2014, 8:26 AM
So how did you make out Flash?

Kimberly wrote on 3/17/2014, 1:00 PM
When I had Sony HC-3's I had that problem. Here is where I took them for repair:

Camera Solutions

They always did a good job for me.

Good luck.
Dan Sherman wrote on 3/17/2014, 8:43 PM
Used one of those to capture video for about ten years.
It would stop working now and then and give me an error message.
I'd give it a sharp one up side the head, and it would sometimes work again, for a while
Since I moved to P2 cards, I don't need to capture DV tape much.
But when I do, I use some old JVC thing.
Bought on Kijiji for cheap.
Maybe less costly than a repair?
My two cents.
Oh,...and run over the TRV-18 in the driveway,...twice!