Problem with network rendering

technician wrote on 5/24/2005, 7:22 AM
Running Vegas 5.0b

I have two servers and my workstation which I am attempting to use for distributed rendering. My workstation is the stitch host, and the two servers are the brute force rendering boxes. I have installed Vegas 5.0b on all three machines, and setup the two servers out on the network with the network rendering service. On the stitch host (my workstation), I setup the two servers under the renderers tab on the network rendering service, and they both say "Ready". When I attempt to send a job, the only machine that renders is my workstation while the two servers receive this in their logs:

Label: Beginning Render Job: \\WHISLTER\PTC\Talent Show Final.avi
Error: Render job 'whistler:53704/3' failed: Failed to open project: \\WHISTLER\PTC\Talent Show Final_1-V0.veg

I have no firewalls setup to block the port 53704 on any machine. I also have my shares setup correctly (\\WHISTLER\PTC is my workstation, the stitch host).

Any ideas on what might be causing the problem? It almost sounds like a network issue but I'm not quite sure. Any input would be appreicated!


Liam_Vegas wrote on 6/2/2005, 11:45 PM
This looks very suspisiously like the problem I experienced on a fresh new laptop trying to run anything through network rendering. It just starts up ("starting" gets displayed in lower right corner of network rendering window) and then does nothing else.

I think there is definitely something up here.

EDIT... maybe not quite the same... I get no error message at all on my setup (other NR nodes work just fine)

An idea for you. Can you open the Veg file manually using Vegas across your network on that render node pc? It will prompt you to search for missing media of course... but in doing so... you may locate the specific problem that is preventing you from running the NR on your job on that PC.
RNLVideo wrote on 6/3/2005, 4:21 AM
Technician - are you sure that both computers have ALL the same plugins, can access ALL pieces of media, etc? One thing that helped me iron out networked rendering was to start with a very simple project using only a few pieces of media. Once I knew the machines were talking correctly, I moved to something more complex.

Liam - I got that same "Starting" but nothing happening problem until I updated the connection specific DNS suffix. Could that be it?

Liam_Vegas wrote on 6/3/2005, 8:47 AM
until I updated the connection specific DNS suffix

Nott sure what that is exactly? Do you mean the host name?

In my case this is happening whether I use the host name or it's IP address. It also happens when I try to initiate the non-distributed render on the actual PC itself.
RNLVideo wrote on 6/3/2005, 4:34 PM
When I was first setting up my network renderers, I found reference to this in the troubleshooting section of the help file. It sounded kinda of criptic and I didn't think it applied to me, but tried it as a last resort. When I did, my problems with the "Starting" message (but no action) went away.

As I recall, I was able to see the other renderers and thought all was well, but it wasn't. Basically, you're running IPCONFIG from a dos window, writing down a setting that is there and adding that to an advanced section of your network settings. Reboot & viola!
Liam_Vegas wrote on 6/3/2005, 5:37 PM
In the end this was exactly the solution. You can set this up in your "My Computer" properties.

The very odd thing.. is that I did not have to do this to my other three machines I used for rendering... and they have always worked.