Problems with Redering BlueRay Disc

rjengl wrote on 4/26/2019, 7:57 AM

A bit frustrated.  Just purchased Movie Studio Platinum 16 as an upgrade from v11 and having problems.  Trying to create Blue-Ray DVD in stereo (my first attempt at Blue-Ray - have done quite a few standard DVDs).  5 hours to render and another few to burn.  Have now wasted 2 Blu-ray DVD's as the result is the same.  Project works just fine in DVD Architect preview.  When putting disc into Blue-Ray player attached to TV, "Start Disc" portion works, then the disc stops and nothing happens - not even the start menu.  Hopefully I am doing something wrong, and not a problem with the software I just bought.  I'd appreciate help with determining what the problem is.  Thanks.

(Disk space 22.4G, 25 media files created with Vegas Movie Studio, start menu, 3 main menus, 1 main menu with 3 sub-menus, 1 playlist)

Comments

Dot wrote on 4/26/2019, 8:13 AM

If you could post a screen shot of your project that might help. Which menu do you have set as your START menu?

 

rjengl wrote on 4/26/2019, 8:34 AM

Thanks Dot ... using a Mac with parallels … can't figure out how to do a screen shot (Parallels instructions do not seem to work).  Start menu is the first menu on the left hand window - first item under it is a link to play the Playlist, then the "Scene Selection" menus (3 submenus), then the "Extras" menu, then the 25 media, then the playlist.  Playlist has 24 of the media.

Dot wrote on 4/26/2019, 9:16 AM

So there is a purple star on the start menu?

 

rjengl wrote on 4/26/2019, 10:00 AM

Thanks Dot.  No.  There is a blue star on the introduction media that I want to play before the start menu.  This introduction media does play on the Blue-Ray player, and is the only thing that plays.

rjengl wrote on 4/26/2019, 10:01 AM

Sorry .. "purple star" not "blue star" ... haven't finished my morning coffee yet!

Dot wrote on 4/26/2019, 11:10 AM

Then you created an END action for the INTRO media to link to the next menu or media?

rjengl wrote on 4/26/2019, 12:35 PM

I thought I did.  Best to double check, though, just in case it did not take.  I'll check when I get back to that machine when I get home and will keep you posted.

Dot wrote on 4/26/2019, 1:13 PM

Make sure it is to a specific link, not just PREVIOUS MENU.

rjengl wrote on 4/26/2019, 1:20 PM

Destination is  "Most recent menu", which has worked for me in the past I think ("previous menu" not an option in the version).  I'll try a specific link to the start menu and see how that goes.

Question : if this is the problem, why does it work just fine in "Preview Disk" mode?

Thanks.

Dot wrote on 4/26/2019, 3:16 PM

It is the problem, I think Bluray specs are different so a vague "recent" may not be recognized. Change to the specific menu that you want to play. It is a minor bug in the preview mode. I think it remembers any menu that has been used, but not sure.

 

I wasn't looking at DVDA at the time but it is "most recent" not "previous".

rjengl wrote on 4/28/2019, 6:41 PM

Thanks Dot.  You were 100% right.  Once I changed that (and for all 25 MP4 files media) it worked fine.  Created a BR disk and tried it on the player at our TV and worked fine.  Just needed a few tweaks.

That is where I appear to have made another mistake.  Changed from 1080-24p stereo rendered as MP4 files to1080-60i 5.1 audio rendered as AVC (MAGIX AVC/AAC MP4 - Blu-ray 1920x1080-60i, 25 Mbps video stream) and AV3 (Dolby Digital AC-3 Studio - 5.1 Surround DVD) files.  Tried to load them up into DVDA.  DVDA now hangs up when I try to load in the files (11 files load OK, the 12th file not so much, no matter what the 12th file is). Uninstalled and reinstalled DVDA in case some problem there - no luck.

You were spot-on identifying my first problem.  Any thoughts on this DVDA hanging problem?

Thanks.

Dot wrote on 4/28/2019, 7:08 PM

There was no need to change the format. 1080 24p is an acceptable Bluray format. Not sure about the 12th file though. I will do some searching and see if I come up with anything.

Maybe someone else has experienced this and will respond.

fan-boy wrote on 4/28/2019, 9:23 PM

some help , not much :

always use RE or RW media to "test with" to avoid coasters . RW works ? yes , then re-burn the DVDA project to R disc .

do all rendering in Vegas , so that DVDA only needs to do the menu rendering .

Sony AVC\MVC .avc for Video only then audio needs to render out of Vegas as .ac3 . if that is not available then

or, render out of Vegas using menu Tools-->burn disc-->burn Blu-ray disc which opens the "Mastering" dialogue and choose render to hard drive , choose Sony AVC\MVC 29.97i or 24p as needed , one of the 16 Mbps options., choose Sony Dolby Digital .ac3 . the file will render to .iso file . mount the .iso file using windows explorer . in the .iso find file 00000.m2ts and copy it to a convenient location . rename as needed . this .m2ts file is Blu-ray compliant . DVDA will NOT re-render the .m2ts file , but DVDA will Smart scan it , to verify integrity .

DVDA is supposed to be able to burn compliant blu-ray discs as : 720 at 60p , 1080 at 24p ,1080 at 29.97i . with PCM or Dolby Digital audio

 

 

rjengl wrote on 4/29/2019, 6:35 PM

Thanks Dot and fan-boy.  With the DVDA hanging, I re-rendered all 25 files in VEGAS (SONY AVC/MVC - Blu-ray 1920x1080-60i, 16 Mbps video stream).  Definitely smaller AVC files, but still hangs when I try to bring AVC files into DVDA (the13th file seems to be the problem).  Re-rendered this 13th file and no change - still hangs.

I am trying to put together a vacation video, and am getting mighty ticked at how flaked DVDA is.  I have one VEGAS vf file per day for a total of 25 "day" files.  Render these to AVC and AC3 files with the only problem being the time to render the files.  The problem is when I bring in a bunch of these into DVDA that things start to go flakey.

fan-boy - I'm not sure if what I'm doing is what you describe.