Project Audio all slowed down for some reason

bydavidrosen wrote on 9/19/2015, 5:40 PM
I think it may have to do with file types, but I'm importing all these wavs on to a video, and all the sudden after importing another one, all the audio (including the audio from the video itself and all these wav files i'm adding on top) all slowed down by a little bit. It's almost unnoticeable, but it is slowed down. People have deeper voices, etc.

I think it has to do with some project setting getting changed. I can't find it though. Anyone have any ideas? This is the second time this has happened and last time I had to start from scratch.


ChristoC wrote on 9/19/2015, 6:35 PM
Perhaps the Audio samplerate has been changed from 48kHz to 44.1kHz?
musicvid10 wrote on 9/19/2015, 9:16 PM
Another application may have hijacked the audio drivers, even though you may have closed it.
rraud wrote on 9/20/2015, 8:22 AM
A sample rate change is usually the speed/pitch culprit,. check the 'project properties' and set to 48kHz, or auto set from the video file. Also check the 'scrub' slider, which should be 1:1 whilst playing back.
pwppch wrote on 9/26/2015, 7:14 PM
It is unlikely the sample rate of the project as Vegas resamples audio if needed if the project sample rate does not match the project setting.

First thing I thought of was is the shuttle mode rate not being 1:1.

The other possibility is that the audio hardware Vegas is using is also the system audio device. Some hardware will have its rate set by the system and no matter what Vegas sets it to, it will not actually change.

To the OP:
What audio hardware are you using?
What audio device - and type - is Vegas set up to use?
Are you using ASIO, Mapper, or Wave Classic device in Vegas.