Project crashes V14 at 65% loaded - found a work around

Andrew B wrote on 3/17/2017, 4:30 PM

tl:dr - Project crashed Vegas on load. Changed drive letter and now it works fine.


Some details:

I am working with V14 build 211. My projects are on an external RAID connected via USB 3.0

Computer is a dual XEON E5-2667 v4, 128GB memory, NVIDIA GTX 1080, 4K (4096x2160) Monitor.

My project uses a variety of footage formats including 4K and 1080i and 1080p. A few plug ins are being used for both audio and video. These are the same plug ins I use on most of our projects.

This particular project has been loaded up on my machine multiple times over the last few weeks and there has never been any issues.

No updates have been installed on my computer, no additional applications, plug-ins, etc have been added to the computer since I started working on this project.

Two days ago, the proejct started to error when loading. It would get to 65% and then Vegas would crash and an error feedback box would appear. There were no real details in the error report, just that the vegas application had an error. No plug ins were mentioned, dll or anything other then Vegas14.exe .

Work Around:

I loaded the trial of Vegas 14 on another machine and the project loaded fine, but told me a couple plug ins were not authorized on my other machine. I mentioned a plug ins from New Blue and iZotope were not installed, but neither of those are used on this project. Once I authorized the plugins, it still worked fine on the first load and I rendered out the video. I closed Vegas and had to make changes later that day, so I booted up again and tried to load up the project - again I got a crash at 65% load.

I rebooted again, tried running Vegas by holding down the CTRL key (I thought I remember this loads Vegas differently) but still nothing. I then booted first and then attached the external drive.

It gave the drive a different letter and lo and behold - THE PROJECT LOADED PERFECTLY!

I then took the drive back to my studio PC and tried the same thing. The session errored out initially right at 65%, but after changing the drive letter, it loaded and rendered out just fine.

Anyone else experience anything like this? It was only happening with this project and others, even very similar projects using the same plug ins and very similar footage would load just fine.





VEGAS_EricD wrote on 3/17/2017, 4:43 PM

If something was incorrect for the rights allocation for a specific file (the one its trying to load when it gets to 65%) then you changed the drive letter, the rights allocation for all files inherits the full rights assigned to the "new" directory path, which stops the error from occurring.  This effectively "repaired" permissions for that path.  This is of course pure speculation on my part as I am not familiar with your system. 

Andrew B wrote on 3/17/2017, 4:46 PM

Thanks Eric. Any idea why the rights allocation would change from one day to the next if nothing else was done to the machine?