Project won't open

RainbowConnectionEditing wrote on 2/24/2016, 11:06 PM
I am using Sony Vegas Pro. 8 to edit some photos with music. I have had no issue with the files until now. I was using editing this morning with no trouble. I turned the computer off (shut down everything properly) and then when I came back this afternoon and tried to open the project I was working on I get this message:

"Warning: an error occurred while opening one or more files:
this file is an unsupported format"
-File C:\Users\Beth-Maree\Pictures\ZAC\ZAC.veg could not be opened

I have not moved, or changed any of the files that were in the project.

Can anyone please help me as I am making this video for someone else and it was almost done. I do not want to have to start again from scratch.

Comments

Rich Parry wrote on 2/25/2016, 12:14 AM
What does the backup (.bak) file do?
RainbowConnectionEditing wrote on 2/25/2016, 12:29 AM
same message comes up
Grazie wrote on 2/25/2016, 12:35 AM
Can you open VP? Even empty of Media?

G
RainbowConnectionEditing wrote on 2/25/2016, 12:45 AM
vegas opens as normal in a new project. just wont let me open the project i was working on.
Grazie wrote on 2/25/2016, 12:54 AM
OK, do you use any VST Plugs?

G
RainbowConnectionEditing wrote on 2/25/2016, 12:58 AM
No i dont use plugs
Grazie wrote on 2/25/2016, 1:01 AM
Have you got them installed?

G
Grazie wrote on 2/25/2016, 1:16 AM
Was this the first time you had Saved > Closed > Opened that Project?

G
Grazie wrote on 2/25/2016, 1:30 AM
What I suggest is that you TEST just one piece of the media at a time in a NEW VP Project; save close and open until you can determine just which media isn't allowing that TEST veg to open. Once you can determine this then you will know.

Can you list the formats of the Media your friend gave you?

G
RainbowConnectionEditing wrote on 2/25/2016, 2:47 AM
no i don't have them installed. where can i download them from?
RainbowConnectionEditing wrote on 2/25/2016, 2:49 AM
no I have been editing the project for a week now. Doing bits and pieces here and there. Every time I made any changes no matter how small I would always save it so if anything happen I wouldn't have to re-do large sections of it.
RainbowConnectionEditing wrote on 2/25/2016, 2:51 AM
photos are all jpeg files. music is mpeg4

just created a new project using all the same photos and music and it is opening ok with no issues.
Grazie wrote on 2/25/2016, 3:08 AM
Then, on the face of it, you would appear to have a "load" issue, meaning that there is really something choking Vegas to load ALL your Media with your edits, other than you your media - you've just proved this. I don;t suppose you have/had done incremental saves or incremental project names changes? I do this with long form projects. For example:

MyProj1a
MyProj1b
MyProj2a
. . .
And so on.

I also use Edward Troxel's Auto save which has saved my bottom on a number of occasions.

Trying to "open" a stubborn project is a complete nightmare. However, it rarely is when having the comfort and reassurance of incremental saves and project naming. At least way you could get going again and more to the point truly track down just where VP is failing you.

oooo .. a last thought, I have a suspicion it wont work, but try opening a TEST.veg and trying to import your failing veg as a Nested Project? Got a feeling it will trough a wobbly too....

G
RainbowConnectionEditing wrote on 2/25/2016, 4:06 PM
no i haven't changed the projects name at all. I had been rendering bits of the video here and there so I could play it back and see how it was going.

pwppch wrote on 2/25/2016, 6:15 PM
Another thing to try.

Move the media for this project to a new directory that is no where near the original location (or rename the folder it is in.)

Then try to load the project. Vegas should load the project and indicate missing media.

Then - as painful as it is, start to put the media back or link them back one at a time.

Peter