Prores 4444 looks like ... really bad?

michael-harrison wrote on 6/28/2020, 7:39 AM

Does anyone here use prores 4444 files and like the way they look in VP with alpha enabled?

If so, could you share a small sample file?

I was trying to help someone on the Boris forum get the alpha working and while I was technically successful, the alpha looks really terrible. I don't know if that's the fault of VP, Particle Illusion or some other factor like PBKAC.

May be relevant https://www.vegascreativesoftware.info/us/forum/prores-4444-alpha-channel-not-recognized-in-vegas-pro-16--113980/#ca759367

Video of my results.

Comments

michael-harrison wrote on 6/29/2020, 10:01 AM

bump

michael-harrison wrote on 6/30/2020, 10:29 AM

If you run into this, the solution is to set your project to a higher bit depth.

The project settings need to be changed from the default 8bit to 32 bits when working with prores 4444 files. While VP will ask the user if the project settings should match the first-added video file, it doesn’t correctly interpret a 12bit file as needing to set the project to > 8 bits, which is the default.

set wrote on 7/8/2020, 6:17 PM

Thanks for the tips...

I just surprised with the same situation too yesterday.

But after set to 32 bits Video level at least, problem goes away.

 

Should you still want to work with 8 bit project for the main timeline, you can put the ProRes 4444 media by itself in separate VEG Project, which is set as 32 bit, and put it to main project as nested VEG.