mrjhands wrote on 1/7/2005, 3:55 AM
I render my Boris and Zaxwerks as QT .mov's and import them to Vegas regularily, and they look awesome! Save with millions of colors + for the alpha channel, just beautiful.

Vegas 5 here
ClipMan wrote on 1/7/2005, 3:59 AM
...I remember reading somewhere on the forum that you needed to download Quicktime from Apple to work with .mov files... did you download it..?
mrjhands wrote on 1/7/2005, 4:24 AM
well, I have had Quicktime on my computer forever, so maybe you need to first but since I already had it installed it was seamless, but I DO have the latest version, you could be right.
SonyTSW wrote on 1/7/2005, 7:34 AM
Our applications require that Quicktime is installed with the authoring components. Since this is not the default installation, you'll need to do a custom install of QT. We recommend that you install everything.

Most likely if QT is preinstalled you won't have everything you need. So you'll probably need to download it from Apple and do a custom install.
PAW wrote on 1/7/2005, 8:06 AM

If you start the quicktime player and check for updates you should be able to find the option to download just the additional components required.

ClipMan wrote on 1/7/2005, 8:33 AM
... thanks to all for the info ... this Quicktime app is a real pain ... goes to the net on its own and pop-ups interrupt your work regardless of what settings you choose .... almost as bad a Real Player .... now that's a nasty app ... hate' em all ... you got no control over what they do ... bring back Windoze 3.1 .... that was a man's system ... you had control over everything... you could load whatever device drivers you needed into memory and in the order you wanted .... so what if it crashed every ten minures...? ... nowadays, nothing crashes but we don't own our computers anymore ...
Chienworks wrote on 1/7/2005, 8:50 AM
I merely removed QuickTime from the startup group and i have no trouble with it at all. It never intrudes upon my system unless i launch it.
ClipMan wrote on 1/7/2005, 9:04 AM
...never mind start-up .....check your msconfig files... you'll see qtask sucking up resources ... I keep disabling it and it keeps appearing ... you'll probably say so what, let it run but I CAN'T COPE WITH THAT ... I have this need to control what's happening on my computer but it's a losing battle ... god knows what info it's sending back to whoever out there... privacy..? ... get over it, Clipman ....
Chienworks wrote on 1/7/2005, 9:39 AM
Nope. No problem with that. All i had to do was take it out of startup and it was gone, completely, unless i launch it. Dunno why it's not working for you.
ClipMan wrote on 1/7/2005, 10:02 AM
>>Dunno why it's not working for you.<<

... they're out to get me, I tell ya ... seen a black helicopter outside my window ... shows up when I try to delete their stuff .... anyway, I'll just let it run and live with the pain of knowing that a QuickTime programmer is out there miles away laughing his arse off ... I hate computers...
scdragracing wrote on 1/7/2005, 10:19 PM
clipman, you'll have to download spybot, go to the startup section, and uncheck qttask.exe... the problem is that everytime you run quicktime, it'll re-install qttask.exe to run at startup.

you should be able to turn off the autoupdate function within quicktime itself, tho, but you can't stop qttask.exe.