Reducing Room echo

dand9959 wrote on 4/13/2006, 7:04 AM
I have some video of an "interview " taken in a home setting. The audio level is fine, but the quality is poor. It sounds as if the mic was on the camera, away from the subject...therefore there is some room echo in the audio, if that makes sense. (I'm not an audio guy at all.) It is like the person was talking in a room with no pictures, carpet, etc...nothing to prevent echo.

My question is...what - if any - audio tricks should I try to reduce that effect? (Again, I'm not an audio guy, so the easier to understand the better for me!)


(Using Vegas 6d)


rraud wrote on 4/13/2006, 10:29 AM
There's not much you can do.. you can try taking out some (usually) offending midrange with EQ.
Do a seacrh on this forum and the SF forum, this subject has been discussed before.
PipelineAudio wrote on 4/14/2006, 12:54 AM
One thing you can try:

1. Duplicate the speech track, twice. Pan one hard left, call it dupe 1 and one hard right call it dupe 2

2. Assign them both to a new buss, called PUMP

3. Download the noisegate (thanks ibliss) and place it on the PUMP buss, and bypass it for now

4. Download the stereomixer (thanks again ibliss), place it on the PUMP buss right after the noisegate and bypass it for now

5. Mute dupe 2

6. On dupe 1's track, adjust the eq, REALLY hardcore to dial in and boost just the vocals, make it so that when there is talking, the track REALLY jumps out. Ditch everything else...youll probably be boosting around 1-3khz for this. Keep narrowing it till you really have a signal that jumps out when there is talking

7. Solo the PUMP buss and unmute dupe 2

8. Set dupe 1 and dupe 2's volumes by watching the PUMP buss' meters till you see dupe 1 6-9dB louder than dupe 2

9. Re-enable the noisegate on the pump buss. Set threshold to -96, lookahead on, attack duration to 1mS, Fast. Set release duration around 40mS, check "use attack" (for now), Fast, Hold 40mS, Max Gain reduction -inf

10. Re-enable the stereomixer on PUMP buss. Set Left input level to 0, set right input to 100, Right pan to 0% or center

11. Now play the track and mess with the noisegate threshold till all you hear is talking, with everything in between getting cut off. Set release and hold times to really dial in the sound so that you stop hearing any tail after the speaking. If the gate is "chattering" or bouncing on and off, try unchecking "use attack" on the release threshold and mess around with it a bit

12. Place Sony Track Compressor after the stereomixer on the PUMP buss. Set attack between 15-25ms ratio 9:1 to start with, release about 75mS. Turn down the threshold till you get a pretty nasty, sibilant sounding vocal.

13. Turn down to -inf and Unsolo the PUMP buss, slowly mix it back in with the original track. You should be able to get some more "presence" from the voice now
Zacchino wrote on 5/1/2006, 7:13 PM
Or, If you have some money left, here's something that worked quite nicely for my part, reducing room's echo :