Render As crash

James-Anderson6775 wrote on 9/16/2020, 11:25 PM

Just installed Vegas Pro 18 and created a project without issue. When I attempt to render the program crashes immediately. I have rebooted numerous times and activated the legacy I/O settings and adjusted the dynamic ram up to 1/3 of available and down to 0.. To rule out media issues, I tested rendering with a single jpeg and the program crashes immediately with the same error.

My laptop is several years old, Windows 10 64Bit, with an Intel Corei7 2640M processor @ 2.8GHz, 8GB of ram, and Intel HD 3000 graphics card, and nearly 500GB of free disk space.

Here are the error details from the crash report:

Problem Description

   Application Name:    VEGAS Pro

   Application Version: Version 18.0 (Build 284)

   Problem:             Unmanaged Exception (0xe0434352)

   Fault Module:        C:\WINDOWS\System32\KERNELBASE.dll

   Fault Address:       0x00007FFF4E383E49

   Fault Offset:        0x0000000000023E49

 

Fault Process Details

   Process Path:        C:\Program Files\VEGAS\VEGAS Pro 18.0\vegas180.exe

   Process Version:     Version 18.0 (Build 284)

   Process Description: VEGAS Pro

   Process Image Date:  2020-07-25 (Sat Jul 25) 08:25:58

 

Thanks for any help you can provide.

 

Comments

j-v wrote on 9/17/2020, 3:50 AM

What are yor settings at Options/Preferences/File I/O ?
And what are there the default settings?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 452.06 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

James-Anderson6775 wrote on 9/17/2020, 10:54 AM

Enable legacy AVC decoding is checked

Enable legacy HEVC decoding is checked

Enable MKV reader (experimental) is not checked

Hardware decoder to us is Auto (off)

Log plugin loading: Basic

Log Reads: Off

Log Renders: Off

 

The default was both legacy boxes were unchecked. I was having the same crash issue so I started looking for solutions and that was one of the options to try.

j-v wrote on 9/17/2020, 11:25 AM

Sadly enough for you but your processor does not meet the specs for this program.
It needs at least a 4 core processor and yours has only 2 cores.
Look here for the needed specs: https://www.vegascreativesoftware.com/us/vegas-pro/specifications/#productMenu

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 452.06 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

James-Anderson6775 wrote on 9/17/2020, 12:50 PM

thanks...