Render Issue - Attempt to divide by zero

Josh39 wrote on 5/10/2022, 10:13 AM


I’m having quite the nightmare attempting to burn a Blu-ray disc of my own. I am using DVD Architect 7 on Windows 10.

I’ve looked over the answers in this board, shortened file names, moved file locations around, re-installed the program multiple times, changed file formats left and right and yet I get the same error:


File name: N/A

Status: Vegmuxtw.dll::CTSWrapper::ProcThreadMain::Catch Exception - - - Attempted to divide by zero.


To test out the system, I've simplified matters by making an incredibly small project with only a one minute video. The problem seems to stem from the audio track. Things foul up when I attempt to burn the project with a WAV file or an AC-3 audio file as an audio track under the AVC video. I still get the error message even after I have full green checkmarks in the Optimize Disc area.

Funny, the project will burn FINE with re-rendered audio from an .mp4 video. I’m okay with this… but deep down I’d love to have those green check marks from uncompressed audio files. (If someone wants to chime in and say the differences are negligible, that may put my mind at rest too HA)

Can anyone enlighten me? I’m sure I’m missing something very simple. Happy to answer any questions to the best of my ability.

ANY help is INCREDIBLY appreciated. Thank you!




Josh39 wrote on 5/10/2022, 10:21 AM

I should also mention that I am rendering my files in the program Compressor. Perhaps this has something to do with things?

DMT3 wrote on 5/10/2022, 11:36 AM

DVDA generally works better if the audio is a separate file. It looks like you are using a file that contains audio and video. try demuxing or rendering to two files and bring into DVDA.

Josh39 wrote on 5/10/2022, 11:42 AM

Hi! The screenshots I posted above are showing the Bluray menu with only a video track.

I am attaching a screenshot of the main movie file with separate video and audio tracks.

DMT3 wrote on 5/10/2022, 12:29 PM

Question:: Why is your video being entered as a Menu? Do you have a menu or is it only one video on the Bluray?

Josh39 wrote on 5/10/2022, 12:41 PM

Yes, one menu that allows access to the video on the Bluray.


I have one jpg as the menu background. In the first group of screenshots, for the menu breakdown, this jpg appears on the video track.

DMT3 wrote on 5/10/2022, 12:56 PM

Your video is entered as a menu, it should be labeled as media.

My example is not great, but it should not be under the menu entry.

Unless I am just not seeing the whole structure tree in your screenshots.

Josh39 wrote on 5/10/2022, 1:32 PM

Yes - my bad on not showing the whole structure tree.

DMT3 wrote on 5/10/2022, 2:23 PM


Yes your tree structure is wrong. The video "Saturnalia" is part of the menu. It should look like this.

Rightclick on the folder Icon st the top of the structure and select "Insert Media". Then select your main video. Delete the entry that is attached to the menu. I am pretty sure this is the problem.

Josh39 wrote on 5/10/2022, 5:24 PM

Got SUPER excited to fix this - then the same error message!

Here is a screenshot of the most current project. Perhaps I'm not seeing something in the tree correctly?


Like I said: the project rendered fine before with the incorrect tree - the problem seems to stem from audio files?

DMT3 wrote on 5/11/2022, 8:14 AM

Wow so sorry, I was sure that would fix it. Maybe someone else has an idea.

Josh39 wrote on 5/16/2022, 5:58 PM

Many thanks for trying though!