Rendering audio track

Terry-McBride wrote on 2/22/2023, 1:39 PM

Using Vegas Pro 19 when I render a audio wave track it gives extra time that the video is extended to. I just want the audio track to stop at the end of the audio only. I select solo on audio track which is 3:11 sec but it always renders to 3:30 which the muted video track ends at. I don't want the added tail of silence.Ty


DMT3 wrote on 2/22/2023, 1:59 PM

Select the audio and check the box to render selection only.

Terry-McBride wrote on 2/22/2023, 7:28 PM

TY but Where is the box to render selection only?

Illusion wrote on 2/22/2023, 7:31 PM

Render Options of the Render Dialog

  • ASUS ROG Strix X570-E
  • Ryzen 9 3900x 12-core
  • 128GB RAM (4x32GB)
  • Nvidia RTX 2070 8GDDR6
  • 1TB WD Black NVMe M.2 for OS/Prog
  • 1TB WD Black NVMe M.2 for Media
  • 1TB/2TB/4TB SATA3 SSDs for projects/media
  • 4TB WD Red drive for local cache
  • 10TB EXOS Enterprise, 14TB Toshiba drive for local cache
  • 32in 4K main monitor, 24in 1080 second
  • Win 11 Pro
  • 28TB NAS for long term archive storage
  • Sony a6000
  • Sony A7C
  • GoPro Hero 8
  • GoPro Hero 11
  • Sony BRAVIA XR X90J 75" 4K HDR10
  • Nvidia Shield TV Pro media player (GigE wired)
  • JBL Bar 5.1


Terry-McBride wrote on 2/22/2023, 7:41 PM

TY Found the box but I am not able to check the box as it is not highlighted. Don't know why. Ok I selected the loop region and now it worked! Great! Thanks again!

rraud wrote on 2/23/2023, 9:36 AM

The timeline region must be selected for "render selection only".