SonyDennis wrote on 7/17/2002, 5:36 PM
Try changing your deinterlace method from Blend to Interpolate (File > Properties > Advanced). That should do the trick. Make sure Motion Blur if OFF while you're there.
fuzzzzy wrote on 7/18/2002, 1:12 PM

tried all variations, still have the ghosting with resample switched on :(

SonyDennis wrote on 7/18/2002, 8:40 PM
Well, that's resampling for you. It can only blend between frames, which is going to cause ghosting as one frame fades in over another. It doesn't interpolate motion or anything. Look into RevisionFX "ReTimer" for that. It costs more than Vegas <g>.
fuzzzzy wrote on 7/19/2002, 12:55 AM
OK thanks,

At least I know thats it and there's nothing I can do.

HPV wrote on 7/19/2002, 2:17 AM
Hey fizzzzy, try rendering the event to a new track with project settings - progressive and deinterlace/interpolate. Switch project settings back to normal, mute orginal track, and render project. Might help ?? And or take a copy of the resampled speed adjusted event and place it on a track above. Set opacity to around 40% and slide that event around. Might want Quantize turned off for sub frame adjustments. This is more of a fix for systems that don't have resample and produce rough results/jitter.

Craig H.
drdespair wrote on 7/19/2002, 3:06 AM
There was a software from Dynapel (?) MotionPerfect that can interprolate motion between frames.. in the end it looks a bit like morphing if you use realy low frame footage, other wise its not bad and its dirt cheap if I remember.