Rotate 90

Ian-Schwartz wrote on 3/29/2020, 10:40 AM

I'm using Movie Studio 16.0 (Build 175) on Windows 10 Pro.

When I import some, but not all, videos recorded in portrait mode on phones, they import in landscape mode. If I open them in any other Windows application, they display correctly. That's my first problem. Anybody know why?

My 2nd bigger problem, is I select Rotate 90, either clockwise, or counterclockwise, nothing happens. The clip is not rotated.

Ian Schwartz
Ottawa, Canada

Comments

j-v wrote on 3/29/2020, 11:31 AM

1. No idea, but I think it is a Windows thing, where you also can change it.

2. That's not normal, in VMS 16 Pl there nomal are 2 ways to change it, look


met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 20H2 , i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W10 home version 20H2, CPU i7-10875H, 16 GB RAM, GeF.RTX2070 + Intel HD Graphics 630,NVIDIA GeForce RTX 2070
.VP 17,18 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 460.89 Studio Driver.both Intel GPU's have driver: 27.20.100.9126, DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Ian-Schwartz wrote on 3/29/2020, 12:19 PM

I would hope that's not normal. I can't imagine adding menu items that don't do anything. 😆

In any case, changing it through the Properties dialogue worked.

Thanks very much for the help. Stay safe--stay indoors!

Ian

j-v wrote on 3/29/2020, 12:25 PM

Same wishes for you, it's a bit sad, but already since 3 weeks we did not see our childeren and my grandchildren, but we love to have good and very fast internet through glassfiber, so we talk trough what'sapp and facebook.
Glad I could help!

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 20H2 , i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W10 home version 20H2, CPU i7-10875H, 16 GB RAM, GeF.RTX2070 + Intel HD Graphics 630,NVIDIA GeForce RTX 2070
.VP 17,18 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 460.89 Studio Driver.both Intel GPU's have driver: 27.20.100.9126, DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

TOG62 wrote on 3/30/2020, 10:10 PM

+1