Steven Myers wrote on 3/11/2013, 9:30 PM
That silence added to the ends of files is part of the MP3 spec. The solution is: Don't render to MP3.
Randini wrote on 3/11/2013, 11:00 PM
I just ended up using online wave to mp3 converter.
Geoff_Wood wrote on 3/12/2013, 6:45 AM
So the online thing is rendering non-compliant MP3s ;-)

dlion wrote on 3/12/2013, 9:14 AM
if you have sound forge, i'd use that to do mp3s. you can also do batch... render wavs from vegas.
musicvid10 wrote on 3/12/2013, 11:16 AM
Best quality will be using a frontend for Lame.
I find CDEX to be quite handy for this, as all the custom Lame settings are exposed.
Yes, some utilities claim to remove the gaps. However, using mp3 for loops is not a good idea afaic.