Should I just re-install VMS7.0?

kjam wrote on 12/31/2007, 11:14 AM
I am having a terrible time with this software that I have never had before. I have tried everything suggested on this forum (thanks to all who replied) and nothing is working. It takes at least 5 minutes for the program to even open my project.

It keeps crashing anytime I try to render. I tried someone else's suggestion, and deleted a large portion of my 55 min video to try to render in portions. I crashed several times just trying to delete segments of the video. I finally got it down to a 10 minute video and when I tried to render, I immediately got an error message, and it said reason for error is unknown.

Is there something I can change in preferences? I set everything back to default. I am using xp edition of windows. I am using HD video clips and still jpeg pics in my project along with music. I have never had this happen before.

Is there a chance that if I remove VMS7 and reinstall it may help? If I do that will I lose my original project? Please HELP!

Edit: I am using VMS7.0, not 8.0 so I changed my original post.


mickbadal wrote on 12/31/2007, 11:35 AM
I'm shooting from a far distance here, because my problems were different than yours and I experienced them when installing VMS 6.0. But for someone who is desperate, I know any suggestion is welcome, and you never know it just might help.

When I first installed VMS 6.0, I noticed funny behavior - strange characters in the dialog when I dropped video fx on my events, my preferences wouldn't save, etc. I didn't have crashes, but it was wierd behavior. I installed / re-installed many times, but always with the same results. I contacted Sony Support, and after a few rounds the rep asked me to uninstall and reinstall using a ***Newly created*** administrator account (versus the administrator account already existing on my system, which I had used for the multiple installs/re-installs). Once I tried installing using a newly created, clean admin account, the errors went away and the application has worked fine ever since.

Will this clear up your problem? Considering it's different behavior and with a different version of VMS, I honestly don't know. But it might be worth a try if you're left with nothing else.
kjam wrote on 12/31/2007, 12:43 PM
Thanks - I just uninstalled/reinstalled and I got the same error immediately when I started the render. After it crashed and closed, another error popped up that said "memory could not be read". I have no idea what this means, and after searcing everywhere on the site, I just can't figure out how to fix this. I am in tears now.....I have spent 2 wks working on this.

What exactly are you referring to when you say you changed to a newly created administrator account? Can you tell me how to do that, please?
Tollkuhnator wrote on 12/31/2007, 1:43 PM
You might want to check the health of your disk. From the Control Panel (assuming Windows XP), select "Administrative Tools." From the next window, click "Event Viewer" and select "System" from the left column. If you see errors with disk for the source, you might have a problem with a failing drive. A few warning messages about page file errors are typical, but not hundreds of them per hour. Double-clicking on the Error or Warning message will give you more details. If you see an error that says "drive has reported it is about to fail," make a backup immediately.