Slow Motion plug-in issues

BigGator wrote on 6/29/2020, 10:00 PM

So - I finally got around to installing v17 Platinum today. First thing I wanted to try was the slow-motion plug in.

Loaded up a small clip (about 4s) and tried to analyze. First I was getting errors saying 'your video card does not have sufficient memory' when trying to set speed. Now, when trying to analyze, even in coarse, it just hangs on 99% and never finishes. I've let it sit there for 15-20 mins after it hits 99%.

 

Any bright ideas?

Comments

EricLNZ wrote on 6/29/2020, 10:12 PM

The slow motion plug in does require a 'grunty' video card and from the error message you got you probably don't have what's required?

Does your system meet the VMS17 minimum specs which, in my opinion, are now somewhat high for the consumer editor market.

BigGator wrote on 6/29/2020, 10:23 PM

The spec doesn't mention any kind of video card requirement

https://www.vegascreativesoftware.com/us/vegas-movie-studio/specifications/

I've been using movie studio on here for a few years. The machine has plenty of CPU/Mem and all SSD. The video card is decent, but not a beast (it was the best fanless card I could find when I last upgraded - noise is a premium as this is primarily for audio). It certainly worked fine for GPU rendering in v16.

For reference - Video card is AMD Radeon 7700 series

The docs don't say anything about certain plugins requiring any kind of card - historically, it's been done in CPU, and the specs seem to indicate as well.. as they say 'supported GPU', but nothing required.

 

 

BigGator wrote on 6/29/2020, 10:29 PM

I'm still experimenting with stuff.. just managed to get it to analyze, but attempting to render to a new track locks it up at around 96%. Neither CPU/Mem/GPU were high.. just hung up.

KenB wrote on 6/30/2020, 3:18 AM

The spec doesn't mention any kind of video card requirement

https://www.vegascreativesoftware.com/us/vegas-movie-studio/specifications/

That page does have video card requirements: AMD/ATI® Radeon with 4GB and VCE 3.0 or higher. How much memory in your video card? A quick search on Google seems to indicate the 7700 series has only 1 GB. And VCE is 1.0 (except for 7790 which is 2.0). So your card does not appear to meet the minimum specifications.

Vegas Pro 18.0 (Build 284)
OS: Windows 10 Pro 2004
CPU: Intel Core (4th gen) i7-4790 @ 3.60GHz (HD Graphics 4600 - driver 15.40.46.5144)
Memory: 32GB DDR3
GPU: NVIDIA GTX 1660 SUPER - driver 452.06
Monitor: 1920x1080x32

BigGator wrote on 6/30/2020, 7:38 AM

Unless I'm reading that wrong - the video card w/ GPU isn't even required, but supported (if you want GPU assisted rendering, etc). Otherwise, almost nobody could use this on a laptop.

I don't mind trying to find a new video card if it really is required.. but it seems like it should be able to handle it in CPU if a compatible video card isn't available.

j-v wrote on 6/30/2020, 9:01 AM

With me that plugin uses at analyse 100% processor, only 1 GB extra internal memory and 0 % GPU .
Analyse takes a lot of time, also rendering, thatswhy I don't use this plugin but always "Stretch" for my slowmotions.

Last changed by j-v on 6/30/2020, 3:35 PM, changed a total of 2 times.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 20H2 , i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 20H2, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Intel HD Graphics 630(2GB).VP 17,18 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 457.30 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

BigGator wrote on 6/30/2020, 9:06 AM

Yes, analyze was hitting the CPU hard.. but there were times that it just hung at 99%. No idea what that's about. Can't even try rendering - as it tells me I can't do it when I try to set the quality.

I'm going to install it on my laptop as well - with stock intel graphics (v16 runs fine on here).. and see if it works without seeing a Radeon card at all.

BigGator wrote on 6/30/2020, 2:56 PM

So i tried it on my laptop as well (MS Surface Book) and had the same kind of weird/mixed results. It seemed to work once.. then did the 'freeze at 99%' thing a bunch. The surface book has both intel and nvidia Geforce gtx960 chipsets.. didn't seem to make a difference.

Also, my saved templates for rendering didn't work.. I had to make new ones with the same settings. Odd.

BigGator wrote on 7/6/2020, 4:58 PM

I disabled everything GPU related on my big desktop computer.. and I'm trying it again. It didn't throw the error, but damn.. trying to render a clip about 4 seconds long looks like it's going to take a couple of hours. Yikes.

I'd hate to have to keep switching back and forth between GPU enabled/disabled just to run a plugin.. assuming GPU rendering still works with the older card.

Otherwise - anyone have a recommendation on a compatible video card that's fanless.. or damn near silent?

BigGator wrote on 7/7/2020, 12:54 PM

Update: it did seem to work with all GPU rendering off. It took forever, and frankly looked worse than just stretching the clip. Maybe I need to play with settings.