Sony vegas 11 extremely unstable

Comments

Gujjuguy wrote on 11/12/2011, 1:45 PM
Installed VMS 11 in parallel. It seems to work fine. I guess, the problem is entirelly with Vegas Pro 11 build and not the New Blue Fx Titler or the machine drivers etc.

I wish they release a patch, fix for this soon.

Thanks.

Zanoonga wrote on 11/12/2011, 4:55 PM
@Jay Gladwell
Thank you very much!
DavidPJ wrote on 11/13/2011, 8:26 AM
I'm working on a Vegas 11 project and I've done a number of test renders of 15 minute projects without any problems. I've noticed a couple editing glitches but nothing too dramatic. I had 1 crash while editing and 1 crash while in NewBlueFX titler (even with the updated release).

So for me it's working well enough until the "a" release, but I don't do this for a living either.
imaginACTION_films wrote on 11/14/2011, 6:23 PM
Vegas 11 is rendering to AVC MP4 successfuly for me and with GPU acceleration it's about 60% faster than Vegas 10 which is great.

BUT when I add any of the New Blue filters Vegas 11 crashes when I exit the control pane for that effect. Every time! And it really crashes and locks up the computer. I have to go to Task Manager to close Vegas down.

I agree with those who are confident that Sony will fix this. Some of their fixes in 9 and 10 took a while to arrive but they did work eventually. I'm going back to 10e till these issues are sorted.
David
daddysbrotherband wrote on 7/22/2012, 10:59 AM
Not that it needs to be said, but ditto. A terrible let down. Avid or Premiere may be in my future, the instability outweighs any advantage that the Vegas team has built over the year. FIRE YOUR QA TEAM.
Leee wrote on 7/22/2012, 9:20 PM
It's interesting to read this thread from a year ago (now that it has been revived again) the early struggles some of us were having and the frustration we were experiencing before ANY workarounds were discovered. Equally interesting is the statements that SCS will fix the problem very soon, and not to worry.

I'm just wondering if the OP (Zanoonga) has had any luck with some of the recent workarounds that have been suggested. Are you able to work without so many crashes now?

EDIT: Okay maybe not a full year ago, but 8 months...
Chanimal wrote on 7/24/2012, 2:47 AM
It works fine for editing, but I have yet to render a single file with 11. I am using 1080 60i footage and I get out of memory errors, unknown errors. I have tried the Mpeg2, the Mpeg4 at 1080, 720 and other formats. I have also tried 32 and 64 bit. Useless. This is a solid machine (ONLY used for video) and works with prior versions and with non-HD formats perfectly. What junk.
Chanimal wrote on 7/24/2012, 11:21 PM
This is ridiculas--now I cannot even render to Mpeg2. I keep getting an "Out of Memory Error," and I have 6 gig. The biggest difference in my HD 1080i footage--has been fine before. I also get "an error occured while creating the media file. The reason for the error could not be determined.

This is a dedicated high end machine for video (Windows 7, 10 hard drives, SDD main, 6 GIG Crucial memory, AMD 6800 series, ASUS Xonar Essence audio, Intel 920, dual water cooled, 4 DVD burners, etc.). It runs cool and has been stable as a ROCK (again--the HD 1080 60i is what I suspect--with a Vegas bug rendering this resolution (still works great with ST definition). 30 minute video, photos, sound--nothing unusual (music video).

I cannot render anything without getting all these various errors.
ForumAdmin wrote on 7/25/2012, 10:53 AM
Chanimal, please try disabling GPU acceleration for the MainConcept encoder to see if that resolves the issue.

Please note, you have to disable GPU acceleration in the Render As > Custom dialog, not just in the Video prefs. You'll find it at the bottom of the Video tab of the Custom template dialog for your desired MainConcept encoder.

Please also post your Catalyst (AMD GPU driver) version. Thanks,

Paddy
SCS
apit34356 wrote on 7/25/2012, 12:39 PM
Chanimal, I have observe similar issues, But have found that if I select the rendering format, then the customization button,& re-select the encoding options and press render ----- it will work 90% of the time on the first try.

I only guessing, but I suspect its related to MS NET variables and memory space use management, because it is not always happening but more related to use of net resources.