Sony Vegas colour picker/ eye drop not working

Yeola wrote on 6/2/2019, 3:08 PM

I'm using sony vegas 14 right now

Everytime I select the colour picker tool to change text colour, the eye drop never selects the colour I clicked on and it's usually gray that it 'eye drops'

It works fine when I change the colour of a solid background except when I click off the colour panel thing (sorry I can't explain it properly) sony vegas gets minimized for some reason?

If you understand my problem and can help, thank you!

Comments

Marco. wrote on 6/2/2019, 3:52 PM

Which build of Magix Vegas Pro 14 do you use?

Dimitrios wrote on 6/2/2019, 10:00 PM

Actually the color picker has stopped working for me too but on vegas 16, at least for legacy text, I was trying to match the color of a logo and it wouldn't work. I don't know if this have been broken for a while. The color picker for chroma works.

Yeola wrote on 6/3/2019, 8:17 PM

Hi I use the build 161 (I think that's what you're asking)

I also tried other versions but it's the same issue.

fifonik wrote on 6/4/2019, 3:45 AM

I even did not know that there is colour picker in Vegas. Where can I find it?

Ta

P.S. Never mind. Found it in manual. I'd say the color picker location cannot be worse

Last changed by fifonik on 6/4/2019, 3:58 AM, changed a total of 1 times.

Camcorder: Panasonic X920

Desktop: MB: MSI B450M MORTAR TITANIUM, CPU: AMD Ryzen 3700X, RAM: G'Skill 16 GB DDR4 3200, Graphics card: MSI RX470 4GB, SSD: Samsung 850 EVO SATA 250MB, HDDs: Seagate & Toshiba 2TB, OS: Windows 10 64-bit 1809

NLE: Vegas Pro 11, 12, 13, 15

Grazie wrote on 6/4/2019, 4:01 AM

@fifonik

. . . And just as I was knocking out some ScreebGrabs for yah:

 

 

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

Grazie wrote on 6/4/2019, 4:04 AM

Actually, whilst we ARE here: What is the difference between "Parameters"and the "Custom" options? What extra do I get? - I've always been meaning to ask.

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

fifonik wrote on 6/4/2019, 4:09 AM

Sorry for that.

Sure, I'm using these colour pickers, but they cannot be used for getting information about colour (RGB values). Also, it is not easy to use. I need to add the filter somewhere first.

If I understand correctly, in the thread they discussing colour picker that is in Options | Preferences | Video | Active Take Indicator | Picker Icon

Camcorder: Panasonic X920

Desktop: MB: MSI B450M MORTAR TITANIUM, CPU: AMD Ryzen 3700X, RAM: G'Skill 16 GB DDR4 3200, Graphics card: MSI RX470 4GB, SSD: Samsung 850 EVO SATA 250MB, HDDs: Seagate & Toshiba 2TB, OS: Windows 10 64-bit 1809

NLE: Vegas Pro 11, 12, 13, 15

fifonik wrote on 6/4/2019, 4:10 AM

Actually, whilst we ARE here: What is the difference between "Parameters"and the "Custom" options? What extra do I get? - I've always been meaning to ask.

What? Cannot you see that it has custom background colour? :-)

Last changed by fifonik on 6/4/2019, 4:11 AM, changed a total of 1 times.

Camcorder: Panasonic X920

Desktop: MB: MSI B450M MORTAR TITANIUM, CPU: AMD Ryzen 3700X, RAM: G'Skill 16 GB DDR4 3200, Graphics card: MSI RX470 4GB, SSD: Samsung 850 EVO SATA 250MB, HDDs: Seagate & Toshiba 2TB, OS: Windows 10 64-bit 1809

NLE: Vegas Pro 11, 12, 13, 15

Grazie wrote on 6/4/2019, 5:26 AM

What? Cannot you see that it has custom background colour? :-)

@fifonik - Nope, still don’t understand.

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

Satevis wrote on 6/5/2019, 4:16 AM

Actually, whilst we ARE here: What is the difference between "Parameters"and the "Custom" options? What extra do I get? - I've always been meaning to ask.

Historically, with the "old" plugin interface (DirectX transforms?) each plugin created its own parameter UI, so the host application basically provided only an empty container window and the plugin created whatever text boxes, sliders, or custom controls it wanted. With OFX, the plugin lists what parameters it has and the host application automatically creates sliders and text boxes etc. and arranges them as it sees fit. For almost all standard plugins, their custom UIs have now been replaced by automatically generated OFX UIs, which not only simplifies things for the plugin, but also creates a more consistent look-and-feel across the board.

However, there are plugins, whose parameters can't easily be expressed with a set of sliders or other standard controls. For these cases, Vegas defines a custom extension of the OFX standard that again lets the plugin create its own UI. For newer Vegas version, this custom UI can either replace the automatically generated UI entirely (as with the default "Channel Blend" plugin or the Graide plugins), or it may be presented as an alternative, in which case you get these "Parameters" and "Custom" tabs to switch between the two.

For the Color Corrector, both interfaces let you do the exact same things except for parameter animation, which is only available via "Parameters". I think the reason for still providing the old custom UI is that its arrangement may be a bit more convenient and a bit more compact than the automatically generated one, which, for example, insists on stacking the color wheels vertically.

wwjd wrote on 6/6/2019, 6:45 AM

assuming windows 10 here.... I've noticed some randomly "off" things happening with various programs affected by the screen SCALE AND LAYOUT Settings at 125% or 150%... wonder if that affects where the mouse thinks it is in these cases?

marvin-bush wrote on 6/16/2019, 5:52 PM

I have the same problem with the color picker where you use the eye dropper to click on a color but get a dark gray or near black color selection. I don't think it has to do with the latest update and I believe it has been broken far a while on my laptop. I have recently updated both my laptop and desktop to Build 424 and the desktop appears to be OK. Both are running Windows 10 (64-bit), the laptop has a Nvidia GTX 980M card with driver version 382.05 and the desktop has an older Nvidia GTX460 card with driver version 384.76.

Any help will be appreciated.

Dimitrios wrote on 6/17/2019, 12:35 AM

Legacy text is broken but titles and text still works