Sound Forge markers' text does not display

rraud wrote on 6/20/2019, 5:29 PM

On my PC (Dell XPS 9550) w/ VP-16, the text in markers from a Sound Forge file does not display. Is this normal or a setting that I'm not aware of? All of the VP-16 builds I've had, (up to 424), displayed the same.
To illustrate, screenshots of VP-16 and VP-9 is attached...VP-9 displays the marker text, VP-16 just has an empty frame. Thanks for any info.

Comments

Dexcon wrote on 6/20/2019, 6:59 PM

Given that I generally don't use marker names in Sound Forge, I wasn't aware that the marker names also appeared on the audio event in VP (though I knew that the markers themselves did). So I just gave it a try, and yes, on my now becoming ancient XPS desktop, the marker names do appear on the audio event in VP16 b424.

Perhaps check View/Event Media Markers to ensure that both Show Markers and Show Marker Labels are checked. I would think they are because turning either off on my system doesn't result in the display that you are getting.

While I can't think of anything else that may be causing the display problem, my post is just to let you know that the marker names do appear in VP16 on my system.

rraud wrote on 6/21/2019, 9:43 AM

Thanks Dexcon, I suspected it may be an isolated incident. I think I'll have to uninstall/reinstall, an application 're-set' did not fix it. Unless there is a setting in the hidden internal preferences menu I'm not aware of.

The 'Show Markers and Labels' setting is enabled. Toggling that on/off works normally but the same text frame only condition persists. The Vegas markers and regions are all normal. It only applies to files from Sound Forge. I tried files from SF Pro 10,11, 12 and 13.. same result.