BillyBoy wrote on 7/25/2003, 3:58 PM
Be sure you have resample set.
TheHappyFriar wrote on 7/26/2003, 12:08 AM
I've noticed that resampling in Vegas isn't perfect (duh), and you still get some jitters. This is because it's resampling doesn't add figure out new frames to fill in for slow motion, it fades the frames together. So it doesn't make an inbetween frame, it fades them. good in most cases, but sucks with computer graphics (which is what i tested it one)
farss wrote on 7/26/2003, 9:03 AM
Trying to generate a new frame is always going to be more good luck than anything.

If you're real serious about slomo use a camera that can be overcranked. If the problem could be solved in software I doubt they'd be selling those cameras at the astronomic prices they do.
SEVideo wrote on 7/28/2003, 10:27 PM
I also think setting "Reduce Interlace flicker" helps with this.
pb wrote on 7/28/2003, 10:41 PM
We get slo mo jitter even with the Avid Media Composer. My solution (though impractical for most, including myself off the job) is to use a BetaSX deck. Only software solution I have had success with is to blur the image a little.
FuTz wrote on 7/28/2003, 10:54 PM
Vegas 4 ?
Did you right-click event on the timeline, then Switches, then Force Resample (or Resample if you run VV3) in the first time ?
I mean, *this* Resample before trying the Video Bus Track (Supersampling)?
Adding Motion Blur in VideoBusTrack might help a little if you tried all the above. But I guess nothing's perfect for all situations...
Maybe putting event on timeline, then a copy on track 2 and offset it (let's say, 15 frames) a little then pulling down opacity of track 1 down 'til you get the two tracks in sight "equally". Cut and adjust to contain only the action that's going to be slo-mowed.
Then render these tracks.
Then try resampling the obtained new track?
Well, maybe it's going to be a mess after all... I never tried.