Comments

EricLNZ wrote on 7/9/2020, 3:04 AM

Check you haven't applied Track Motion, PIP or even Pan/Crop somewhere to cause it. Grab a screenshot of your timeline including the track details on the left, and post the image here.

rraud wrote on 7/9/2020, 10:04 AM

That is the Preview screen. The window boarder colors can be changed if that is the issue. Are the boarders present in players like WMP, MPC or VLC.

Olly3864 wrote on 7/11/2020, 2:38 PM

Ok, so i noticed something else. When i have the preview on Draft (full) the black bars dissapear. When its on Best (full) the black bars are again here.

Olly3864 wrote on 7/11/2020, 2:38 PM

And i rendered the video and the black bars are still here.

 

Olly3864 wrote on 7/11/2020, 2:40 PM

Check you haven't applied Track Motion, PIP or even Pan/Crop somewhere to cause it. Grab a screenshot of your timeline including the track details on the left, and post the image here.

when i use pan/crop the bars are still here. I haven't applied Track motion or PIP.

Olly3864 wrote on 7/11/2020, 2:50 PM

michael-harrison wrote on 7/11/2020, 3:12 PM

Have you turned off fx in the preview to see if they go away? If they do, you'll need to go through all the fx you have applied to see which one is doing that

System 1:

Processor        Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz, 3192 Mhz, 6 Core(s), 12 Logical Processor(s)

BaseBoard Product        ROG STRIX Z390-E GAMING

Installed Physical Memory (RAM)        32.0 GB

Adapter Description        NVIDIA GeForce GTX 1660

Driver Version        Studio <the latest stable>

Resolution        1920 x 1080 x 60 hertz

Video Memory 6G GDDR5

 

System 2:

Lenovo Yoga 720

Core i7-7700 2.8Ghz quad core, 8 logical

16G ram

Intel HD 630 gpu

Nvidia GTX 1050 gpu

Olly3864 wrote on 7/11/2020, 3:14 PM

Have you turned off fx in the preview to see if they go away? If they do, you'll need to go through all the fx you have applied to see which one is doing that

oh, thanks so much now i need to figure out which one is it.

Edit : i figured it out, the track with the displacement map caused it. Does anyone know how to make that displacement map doesn't make those black bars?