Strange error meesage

miwi21 wrote on 12/15/2004, 6:30 PM
I’m having a strange problem that has me stumped.
My project has various pieces of rendered avi’s that I want to drop on the timeline and then render as a MPEG 2 for DVD.

The problem is the opening title sequence, length 1 min. 4 sec., I get an error message that says, “WARNING AN ERROR OCCURED while importing the EDL file _____,

The file is most likely corrupted or of an unknown format..

The details gives message, “Unable to parse line #16 ‘Ou’“

I tried to print it to tape and that was sucessful but the recaptured clip has same problem, probably figures, all digital.

I rendered the clip as MPEG 2 and thought I would rerender to avi, that got an error message too.

What I don’t understand though is why I’m getting the error message after I play the clip out to a camera via print to tape, and capture that output from the 1st camera into a 2nd camera by analog means. That clip recaptured evokes the same error message.


nickle wrote on 12/15/2004, 6:45 PM
I saw that error message once when I tried to load a flash avi created in "swish".

Is that is what you used?
miwi21 wrote on 12/15/2004, 6:56 PM
No, everything was created in Vegas 5. One other thing is that I did open a version of it by dropping it on the timeline, but then rendered it untouched, the newly rendered untouched version would not open. Got the same error message.

Makes me afraid to use even a seemingly OK version in the long project. Maybe it would be OK as I guess I can print to tape, the ones that won't open in Vegas still open in Video Capture Print to tape. Tried using the MPEG version in DVDA and it opened and previewed, I assume it'll burn.

I'll find a work around, just very curious.
nickle wrote on 12/15/2004, 7:08 PM
Since it was a title sequence and my flash files were title sequences there may be something to do with text.

I tried quite a number of swf files and only got that message a couple of times and couldn't see any difference the way I created or saved the files that would make a difference.

Other than that I have never seen that error.
SonyTSW wrote on 12/15/2004, 8:23 PM
Do any of your filenames by any chance contain the word TITLE in them in all caps? There is a known bug in Vegas where it improperly identifies them as an EDL. Try renaming them to something different and see if that works around the problem. Just changing TITLE to lower case has worked for other users.

Here's the thread on this problem:

My image files are being treated as CMX3600 EDLS!
miwi21 wrote on 12/17/2004, 2:59 PM
Yes, the capital "TITLE" seems to be the problem.

Thanks all. Curiousity satisfied.