taliesin wrote on 2/10/2005, 1:06 PM
You can swap the field order within the right-click menu to Events - Media tab.
Also there was a script once published in our (german) Vegas forum which did correct all Events properties which are indicated as Upper Fields to Lower Fields.

Furthermore - if you wanna do this because after a render or after import of some kind of media Vegas seemed to swap the correct field order - modifying the "vegas profiles.ini" file will help to overcome this problem right from the base.

mdopp wrote on 2/11/2005, 11:38 AM
Thanks a lot - that actually did it !
I knew the setting but always thought it was just to describe the coding of the media and had no active purpose.