The AAC (MC) Failed...

Baskeh wrote on 3/1/2023, 4:02 AM

I'm sure you've all seen threads with this topic before, but I'm starting a new one since I haven't been able to find a solution. I will be contacting the support team as well and leaving my solution (if I find any) here.

This is the exact error showing:
Hint: The activation of AAC (MC) failed. If you are using the program as a guest, please repeat the activation procedure with administrator rights.


If you have any suggestions on how to fix the problem please let me know!
I always run Vegas as admin.
I tried uninstalling both through the official uninstaller and third party uninstallers which should remove ALL files.
I tried deactivating Vegas through the software and website.
I tried updating my GPU to the latest version. I currently have a NVIDIA RTX 3060 12GB OC and an Intel i7-11700k

This happens when opening any type of media.
The odd thing is that this only seems to happen when the product is activated, so not when the trial is active. I asked around in an editing group and it seems that this only happens for Vegas 20, not older versions.

I will try to keep this thread updated regarding my support ticket.



No comments yet - be the first to write a comment...