"This application is not properly installed"

Whaledad wrote on 4/20/2012, 9:57 PM
I've had SoundForge 9 for quite a while. Today was the first time I needed to use CD Architect (5.2d) that came with it. Obviously it wasn't registered yet, so I had to do that now. It didn't take me too long to find the serial number, but after I entered it, it said it couldn't continue because "the application is not properly installed". Long story short: I uninstalled, re-installed: no luck., I ran the Registration Repair Tool: no luck. Uninstalled, re-installed again: no luck. Tried to run in XP compatibility mode: no luck. What's up here?


ChristoC wrote on 4/22/2012, 3:10 AM
Have you met all the System Requirements listed at http://dspcdn.sonycreativesoftware.com/releasenotes/cdarchitect52d_readme_enu.htm?
Whaledad wrote on 4/24/2012, 1:32 PM
Yes, several times over.
ChristoC wrote on 4/24/2012, 4:29 PM
try this - go to and read

CDArchitect does offer you the choice of running a demo version, so the first section is what you should follow.

Whaledad wrote on 4/27/2012, 2:36 PM
Thanks for this tip. I tried this. First part didn't work: no demo option. Second part didn't work either: no such "program" under Sony Media Software in Registry
evergroove wrote on 9/29/2012, 12:46 PM
i'm having this problem too after re-install WinXP SP3 and then installing CDA 5.2d.