Thumbnails wont play movies

aussiemick wrote on 5/10/2003, 1:38 AM
I made projects in DVDA 1.0b which worked fine, but when I remade these in 1.0c I cannot get the movies to play. The player just locks in search mode. One movie will play but the rest lock, I have made the project twice and the same problem but a different movie played on each project. Can't work out what went wrong.


aussiemick wrote on 5/10/2003, 11:12 PM
Further to what has already happened, when I open the vob. files the two clips that won't play, one has its vob. files split in two and the other clip does not have a vob. file at all. Any clues.
SonySDB wrote on 5/12/2003, 7:36 AM
Maybe, it's the media. It might be dirty or have scratches. Have you tried burning the project to a different disc?

What brand of set-top player are you using?
aussiemick wrote on 5/13/2003, 4:48 AM
I redid the project in an old version of My DVD, and it came out ok, I will do it again in DVDA and see the results. Pioneer 344 is my set top player, I'm sure it would play a Frisbee if you could get it in the tray.
aussiemick wrote on 5/13/2003, 7:31 PM
Media was the problem. Thanks very much.
hugoharris wrote on 5/14/2003, 10:52 AM
Further to this issue, I find that the failure rate due to a faulty disc with DVD format is considerably higher than with CD-R, even with name brand DVD-R's. More than once I've had a project burn fail, only to discover after troubleshooting that the disc was the culprit. I imagine this has a lot to do with reduced manufacturing tolerance, but I'm only guessing.