Sari wrote on 5/28/2004, 11:44 AM
Click on the dotted line on the top left han corner of the plugin window that is docked at the bottom of the page. Drag outside!
Rednroll wrote on 5/28/2004, 12:52 PM
I think what he's saying is that when it opens it goes to the bottom of the page, where it can no longer be grabbed. I have done this before in the past, I'm trying to remember what I did to finally be able to view it, so I could grab it. I think I may have temporarily moved my task bar at the bottom to the side, or temporarily changed my screen settings to get more viewable area. There's also a keyboard shortcut, to restore Vegas to a default layout view, but I can't remember exactly what that is. Try holding CNTRL+SHIFT, then start up Vegas
thankins wrote on 5/28/2004, 12:57 PM
To restore the default prefs, hold down Control and Shift (simultaneously) while you launch Vegas.
Nolbrainz wrote on 5/28/2004, 2:11 PM
Thanks guys, I got it fixed, Red, you were right. I had accidently put it behind my taskbar, and I couldn't see it. Moved taskbar over to the side and found the plugin chooser window there. Just closed it out and now everything is back to normal.