Unable to Print-to-Tape - Help!

stevemcx wrote on 2/15/2001, 8:16 PM
Hello fellow videophiles - I am running Video Factory under
Win2K / dual PIII / 384MB RAM. I am using an Adaptec
FireConnect 4300 Firewire card with a Sony TRV-900 DV-cam
and a JVC SR-VS10 DV/SVHS deck (with FireWire connection).
I have no problem with capture and Video Factory works
well, but I cannot get the capture utility to open a clip
for printing to tape - at all, under any circumstances. I
have tried every conceivable combination of DV devices and
operating modes, including having nothing connected.
Whenever I try to open a clip (any clip, whether just
captured, edited, or rendered) I get the error message "An
error occurred while opening one or more files. The reason
for the error could not be determined." It just refuses to
work - period.

One possible clue: both my Sony Camera and JVC deck show-up
as "Microsoft DV camera and VCR" - no distinction is made
between them. Indeed, I cannot capture clips properly if
both are connected simultaneously. It seems that the system
(Windows? Video Factory?) sees them as the same thing. Do I
need the latest version of the Microsoft Firewire drivers,
or something else? Of course, with nothing connected, I
would think that this would not matter...

I would really appreciate any suggestions!

Thanks - Steve McCormack


SonyEPM wrote on 2/15/2001, 9:56 PM
make sure your project is set to, and are rendering
to, "NTSC DV" templates
stevemcx wrote on 2/16/2001, 12:49 PM
>make sure your project is set to, and are rendering
to, "NTSC DV" templates
Thanks for the suggestion. I feel certain that my first
test project was done this way, but I will check again to
be certain. Still, it seems very unusual to me that I
cannot capture a clip from my DV camera, and then
immediately open that same clip to print it back to the
same camera. Please recall that I cannot open ANY clip, raw
or rendered, under any circumstances. Remember - it's not
that I can't get the Print-to-Tape function to work - I
can't get the clips (or rendered projects) to open at all
when using the capture tool. I may be missing something
obvious, but I am having a hard time convincing myself at
this point because I've tried everything I can think of.

Thanks again!

Steve McCormack