unable to update 365 and not happy

Steve-Jones9528 wrote on 1/13/2021, 4:57 PM

Hi, I have a subscription for Magix Movie studiio 365. however I am unable to perform a major update. It says I need to install Video sound cleaning software which I have done but it is not being recognised. the cleaning software is on a trial and at the end I will be expected to pay for it. surely i should be able to update a program I have a subscription to without being asked for even more money! If this isnt resolved I will be looking to cancel as i expect better. Much thanks

Comments

Steve-Jones9528 wrote on 1/13/2021, 5:13 PM

Thank you Eric LNZ. It is Vegas pro 18.0

Butch Moore wrote on 1/13/2021, 6:42 PM

Exact same issue here! Vegas Pro 18 Edit Build 334!

Butch Moore wrote on 1/13/2021, 7:20 PM

Steve, have you tried uninstalling the program, then loading the latest version. I understand we're talking Movie Studio vs Vegas Pro, but having the same update issue poses a quandary! I'm going to try the clean install and let you know the results.

Steve-Jones9528 wrote on 1/13/2021, 8:15 PM

Thanks Butch. It is Vegas pro 18. I have made a bit of advancement. the software that is having the problem appears to be Magix audio Cleaning Lab. The updater told me I needed to install that first. I installed it and it then wanted to update the cleaning lab before going any further. Then it wants to do a repair. It does the reapaor and says it has managed it. but when I try to update Vegas Pro 18, it again needs to repair the cleaning lab. I tried unistalling the lab and removed installation files and cleaned out the cashe I just get the same thing. It seems a dead loss. I can't say I'm happy though because it seems Magix want me to pay for a programme to update software I have an annual subscription to. Vegas pro 365. I looked all over Magix for the download of the lab but have been unable to locate it. So I have installed it from a download on CNET. If Magix really want people to use this then they need to make things much easier to find. People shouldn't need to go to other sites. I am very unimpressed right now. Thannks again Butch.

Butch Moore wrote on 1/13/2021, 8:33 PM

I've been with Vegas since the early days and have never had to load a separate program to load Vegas. This sounds to me like an installer issue. Maybe when the sun comes up on a new day tomorrow we can get some answers! Fortunately, my VP Edit Build 334 is working for now.

Butch Moore wrote on 1/13/2021, 11:51 PM

Steve, I did a complete uninstall and installation of the latest VP18 Edit. It solved the problem for me. Nonetheless, it was an aggravation that took and evening to remedy. I hope you have similar luck!

Steve-Jones9528 wrote on 1/14/2021, 2:31 AM

Thats interesting Butch. My build is 284. I might look in to redownloading it for the latest build.

Steve-Jones9528 wrote on 1/14/2021, 2:58 AM

Butch thank you very much indeed. I unistalled Version 18 and reinstalled it from a fresh download. It is now build 373 and appears to be ok. So I better take back my annoyance. I dont need this other programme. Thanks again. I hope yours continues to be ok too.