V Pro 18 new update -- still crashes

RandyCA wrote on 9/23/2020, 7:41 PM

After upgrading to VP 18 back in August it was unusable from locking up and crashing all the time. I got the new fixed version a few days ago and tried this simple experiment:

1. I took 200 JPGs and dropped them on the timeline. Most of them were around 2,000 x 2,000px. Some were as big as 3,000 x 4,000 px. No crops, no pans, no transitions, no cross fades, no audio, no fx; just dragged and dropped them on the timeline. I have used all the JPGs in other projects in VP 17 with no problems.

I rendered it out with MAGIX AVC/AAC MP4 Internet HD 1080p 29.97 fps. It rendered out with no problems and did it in record time. Great.

2. On the timeline layer fx I put color curves with just a little more contrast and used the same render settings. It started rendering and then locked up and stopped responding. I had to Ctrl/Alt/Delete to get out of it. I tried it several times -- no go.

My system is;

Ryzen Threadripper 1950x 16 Core 3.5GHZ

EVGA GeForce GTX 1080 Ti (I updated the driver a couple of weeks ago)

RAM 32GB

Windows 10 version1903

Any help will be appreciated.

Comments

fr0sty wrote on 9/23/2020, 8:17 PM

Which driver version did you update that GTX to? Are you using the one the driver update utility in the help menu recommends?

Last changed by fr0sty on 9/23/2020, 8:18 PM, changed a total of 1 times.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Radeon VII

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

RandyCA wrote on 9/24/2020, 10:36 AM

Thanks for responding.

I did not write down the driver version and I just now checked the download file and it does not say what driver it was but I had checked the Help in Vegas when I was trying to get the VP 18 working, which is when I learned there was a driver update available. I ended up downloading the driver from the from the NVIDIA website and after installing the driver I check Vegas Help again and there was no longer a notice of any updates available.

RogerS wrote on 9/24/2020, 7:47 PM

NVIDIA control panel will tell you the version number- should be in the bottom right tray ("NVIDIA settings". Mine says studio driver 456.38.

andyrpsmith wrote on 9/25/2020, 5:16 AM

Tis the latest

RandyCA wrote on 9/25/2020, 1:12 PM

I see that there is a new NVIDIA driver released last Friday. I've installed it -- 456.38 but it did not fix the problem.

j-v wrote on 9/25/2020, 1:46 PM

@RandyCA What is your setting at "Options/Preferences/FileI/O"?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.38 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

andyrpsmith wrote on 9/25/2020, 3:09 PM

RandyCa, what happens if you try one of the sony AVC render options. The Sony codec is generally not accelerated by the 1080Ti (encode) but it runs in realtime ie 3min clip takes 3min to render (maybe faster if your CPU is better than minr - likely as I have a 3rd gen i5). I use the internet 1080p 24fps option. In general i prefer the Sony avc to the magix options, they seem to work better with my Sony XAVCS 4K footage from my camcorder.

RandyCA wrote on 9/25/2020, 10:39 PM

j-v, None of the boxes in FileI/0 are marked.

Andy, That seemed to do the trick! I thought I had tried all the 1080p options but somehow overlooked that one or maybe it is the new NVIDIA driver -- don't know but anyway it looks like I am back in business and wow it seems to render a lot faster.

Thanks guys.